Openbox 9 freezing up (1 Viewer)

Status
Please reply by conversation.

southofi-10

Thread Starter
SatelliteGuys Pro
May 17, 2010
186
0
South Louisiana
Anybody else have this issue?
I loaded the new firmware and still have the problem.At least there is no more green tint----
I can be sitting watching,and all of the sudden it starts to pixelate and then freezes.I go to info,and the signal and quality are still strong.
I'm finding it real hard to get support for this box!!
The forum I'm lead to by the seller simply ignores simple questions.
Maybe they don't know the answers,LOL
 

yankee495

SatelliteGuys Pro
Apr 13, 2007
336
62
Southwest Missouri
Mine has been very stable since the FW. What channels? The S9 can be off a bit on freq from other boxes. Try changing TP freq up/down by 1 or 2 and see if it helps. More details of what you're watching and S & Q would help a little.
 

Zeb128

SatelliteGuys Family
Mar 5, 2010
37
0
Southeast Texas
I tried the latest version and I could not get satisfaction. The firmware seemed to ignore the Ku side of my setup for some reason. I did not spend a whole lot of time with it. I am using version C2HS2-11-07-17:0650CMT on my Solomend and it seems to work just fine. I like the PVR settings that actually work, the blind scan is a bit faster. I'll stick with this version for a while.
 

yankee495

SatelliteGuys Pro
Apr 13, 2007
336
62
Southwest Missouri
I don't know what you consider the latest version but what you describe sounds like a couple versions ago. It had 22 KHz (C/Ku) switching problems and slower scan. The new one does not have these problems.

The newest FW is 7-31-2011.
 

norman881

SatelliteGuys Pro
Pub Member / Supporter
Lifetime Supporter
Jul 26, 2009
695
198
Washington State
I am running the 7-31 firmware. My S9 was locked up on 101 ku this morning. This was the very first time.
 

southofi-10

Thread Starter
SatelliteGuys Pro
May 17, 2010
186
0
South Louisiana
I'm using the 7-31-11 version.Euro release with america sat
Watching ses1-history channel. I get 84 signal 74 quality.
I can then switch to 83 and rtn has disappearedI can then go back to history and it's back on--for awhile.
I thought it was a switch problem,but this is more of a drop out problem.
 

PKII

SatelliteGuys Pro
Jun 22, 2005
791
19
WV
I'm using the 7-31-11 version.Euro release with america sat
Watching ses1-history channel. I get 84 signal 74 quality.
I can then switch to 83 and rtn has disappearedI can then go back to history and it's back on--for awhile.
I thought it was a switch problem,but this is more of a drop out problem.

I just tried the 7-31 firmware for my S10 and then the motor would not move. : /
 

southofi-10

Thread Starter
SatelliteGuys Pro
May 17, 2010
186
0
South Louisiana
I'm going to try the 7-17-11 version and see if that fixed it.
This openbox is starting to be a PITA.
Never had this type trouble with any other of my boxes.Captiveworks,pansat,fortec....
 

Jim S.

When someone asks you if you're a god, you say yes
Lifetime Supporter
Jan 2, 2006
5,243
676
FN11od
Are you sure you're using the actual 7/31 version and not one that's been re-named as that? In my experience, that's the first release this summer that hasn't been broken.

The version number is C2HS2-11-07-31:0076CMT on mine.
 

southofi-10

Thread Starter
SatelliteGuys Pro
May 17, 2010
186
0
South Louisiana
I'm pretty sure.Can't be absolute.
I'm finding out that it's probably not the software now as much as maybe a defective lnb.I changed lnbs early last month,and my problems started soon after.I thought it might be a switch problem,so I replaced my switch.Still have problem.So first chance I get I'm swapping out lnbs hoping that those are the culprits.
Funny think is though,I'm having problems with 2 dishes with the same type duel lnb.I guess it would be odd them both having problems,but certainly not unheard of.
 

Zeb128

SatelliteGuys Family
Mar 5, 2010
37
0
Southeast Texas
I ended up switching back to the 7-17 vers. again last night after experiencing first audio loss, then total screen freeze several times over a two hour period on 121 W 3780 V 29273

The renamed American version from that site that Jim mentioned took some toggling of lnb settings to get it to recognize diseqc settings. Found strange signals in the radio side, even while scanning TV only..??. I agree Jim that they must be data, they have no audio. The picture quality seemed so much better too with the 7-31 vers. Too bad it will not play well with this solomend.
Found no difference the acurate scan except that it's slow as heck...sure hope it's work in progress
 

SatelliteAV

SatelliteGuys Master
Lifetime Supporter
Sep 3, 2004
6,486
183
Roseville, CA
southofi-10 said:
Never had this type trouble with any other of my boxes.Captiveworks,pansat,fortec....

That is because only one company was releasing firmware for those brands. They protected their brand by pursuing companies that made unauthorized copies off their hardware.

The S9 / S10 boxes are produced by dozens of manufacturers and really has just become a generic name placed on a typical configuration of the Ali 3602 chipset. There is only one Openbox S9 source and dozens of knock offs. Most "S9 / S10" boxes arriving into North America are not authorized and manufactured for Openbox. These STBs are being produced by manufacturers trying to make a buck producing a knock off of the original. These factories are usually using legit chipsets, but there are slight variances to the hardware. Firmware is being produced by several sources and does not always work with another manufacturers hardware design.
 
Last edited:

FTAer0024

SatelliteGuys Family
May 17, 2011
88
0
Sunny North FLA
How can you tell the real s9 from a knock off?

That is because only one company was releasing firmware for those brands. They protected their brand by pursuing companies that made unauthorized copies off their hardware.

The S9 / S10 boxes are produced by dozens of manufacturers and really has just become a generic name placed on a typical configuration of the Ali 3602 chipset. There is only one Openbox S9 source and dozens of knock offs. Most "S9 / S10" boxes arriving into North America are not authorized and manufactured for Openbox. These STBs are being produced by manufacturers trying to make a buck producing a knock off of the original. These factories are usually using legit chipsets, but there are slight variances to the hardware. Firmware is being produced by several sources and does not always work with another manufacturers hardware design.
 
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top