Openbox S10-Switch problem, or FW problem? (1 Viewer)

Status
Please reply by conversation.

radio

Thread Starter
"On the Air" in MI
Pub Member / Supporter
Oct 13, 2007
3,659
895
West Central Michigan
Using: Openbox S10 with Combination C/Ku feed on Birdview for scanning the skies, and a fixed .75 meter Channel master for PBS on 125. C/Ku/Stationary dish occupy positions 1 through 3 on the disecq.

Odd situation: Alignment is fine, signal is fine, but switching back from stationary dish on PBS channels to Big dish, system acts like the switch doesn't respond, thus no signal and no picture is rendered.

The fix: turn the (Open)box off and on (via rear master, my remote won't turn the system off) and the signal is restored as if nothing is wrong. If a change in position of the big dish is required when returning from the stationary channel master, the positioner works fine. We're lacking only signal, not communications.

Is this another quirk of the firmware in the Openbox S10, or...is it more likely a lazy switch? I'm using an external disecq 4-way, not anything internal to any LNBF. Before I tear down the nosecone again to change disecq switches, I thought I'd ask if anyone else has seen this happen.
 

Lak7

SatelliteGuys Master
Pub Member / Supporter
Feb 28, 2008
5,451
7
Near Chicago, Illinois
I have same basic setup.......
Openbox S9 with the Aug 15 Sky Firm, connected to a BUD and Motorized Ku Backup using a 4 port Diseqc - no issues

What Firmware are you using?
 

the_man_one

SatelliteGuys Pro
Dec 22, 2006
227
0
pansats used to have this problem with switches (weak power supplies).... how long a run is to ur switch? check for a voltage drop b4 it hits the switch
 

radio

Thread Starter
"On the Air" in MI
Pub Member / Supporter
Oct 13, 2007
3,659
895
West Central Michigan
Thanks for the quick replies. I have about 50 feet TOTAL on my line, as the dish wires go over ground to feed an RV in our radio station parking lot. The firmware is:
(If I read it right) CHDS2-11-05-05:03F8CM. Have been hoping for an FW update that would also fix the power down issue, but these may not be related.
 

radio

Thread Starter
"On the Air" in MI
Pub Member / Supporter
Oct 13, 2007
3,659
895
West Central Michigan
What power down issue?
Even with no USB stick or hard drive attached, right out of the box this S10 unit came with a problem where it won't power down from remote. The front panel shuts off, but the picture and sound just continue with stuttering. Requires a reboot from the back for full shutdown and "back on."
 

radio

Thread Starter
"On the Air" in MI
Pub Member / Supporter
Oct 13, 2007
3,659
895
West Central Michigan
Is that the one labeled for S9? That's the part I'm really lost over! The "mystery" of this box is what will work from the "9" model and what won't. I've heard 9 stuff works on 10 but not reverse, so I've not done anything, pending proper file being identified for the S10. Can you point me to which file you refer?
 

Lak7

SatelliteGuys Master
Pub Member / Supporter
Feb 28, 2008
5,451
7
Near Chicago, Illinois
I "thought" all S9 Firms worked in the S10, but maybe not.
I Googled a bit, and it seems all S10 Firms have the "Standby by Remote" issue.
Looks like they release Firms regularly for the S10, so give it a little time.
 

Nosbod

SatelliteGuys Guru
Sep 1, 2011
136
5
Blind River Ontario
I have a S9 and S10. The S9 worked fine out of the box but the S10 would not blind scan channels or scan dedicated channels. I downloaded the firmware out of my S9 and loaded it into my S10 and problem solved. You can also go to wydvb.com and get your firmware there.
 

schlever

SatelliteGuys Pro
Oct 1, 2007
491
1
Regina, SK
I have a S9 and S10. The S9 worked fine out of the box but the S10 would not blind scan channels or scan dedicated channels. I downloaded the firmware out of my S9 and loaded it into my S10 and problem solved. You can also go to wydvb.com and get your firmware there.

What version of S9 firmware are you using?
 

radio

Thread Starter
"On the Air" in MI
Pub Member / Supporter
Oct 13, 2007
3,659
895
West Central Michigan
Per the original thread title, I've now gone through two disecq 4-position switches, both seem "lazy" and only switched now and then as of late.....but replacing the 4-place switches and going back on a 2-place unit has the S-10 switching flawlessly from C to Ku on the Big dish LNB. So, this particular problem of band and dish/LNB switching was not the receiver. I'll be replacing the (2) with a borrowed new (4) again tomorrow.

I still should probably update firmware however to see if the power on/off issue could be fixed. Since the FW I have been directed to is an RAR file, is the following correct?

1) save current file of satellites and favorites to separate thumb drive (please help me to know which file or files this is, folks....so no reprogramming of the positions is needed after upgrade)
2) Find a way to unzip the RAR file, place on thumb drive and select "upgrade by USB" on the menu screens
3) Reload the files from step (1) above
4) reboot
5) Pray it worked.

Do I have this correct?
 
Last edited:
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top