OTA Tuners (H20) ever go bad? (1 Viewer)

Register Today to see less ads! It's Free!
Status
Please reply by conversation.

Proc

SatelliteGuys Pro
Sep 14, 2005
469
0
Motown
I have the H20/AT9 combo and get my locals (the big four anyway) in HD via the dish. However, PBS, WB, UPN and the multicasted stuff I get with my DB2 antenna. Its been no problem at all. Starting yesterday, I am getting none of the OTA stations. My connections are fine and I've rescanned everything in.

Can OTA tuners go bad? Anyone have any advice?
 
Register Today to see less ads! It's Free!

ebonovic

SatelliteGuys Pro
Dec 15, 2004
300
0
Sure... Not often, Not Likely... but just like any other electronic... sure they could be damaged or go bad.

Have you check your antenna and antenna line? (to make sure it didn't sort out, or was moved in some way)

I would re-do the setup steps... and if that doesn't work.
Contact DirecTV
 

Jimbo

SatelliteGuys Master
Lifetime Supporter
Jul 14, 2005
64,258
4,436
NW Ohio - Buckeye Country
If as you said, everything looks normal , I would call and let D* know, thay will probably have you go thru all the things you've already done and then try re-setting the card from thier offices.

You said you re scanned everything in, does this mean you did a re-set of the unit, the red button in the access door.
You also might want to try actually unplugging the unit from the wall if you can get to it, and let it do it's reset that way......
Then go thru the finding local channels screens again, I know it's a pain, but disconnecting the unit sometimes acts differently than hitting the re-set button.

Let us know the out come.
btw, does your TV have a HD tuner in it ? If so try the TV tuner to see if your locals are there....

Jimbo
 

Proc

SatelliteGuys Pro
Sep 14, 2005
469
0
Motown
I took the antenna down off the roof and brought it inside on a short coax...still nothing, and it should at least attempt to get the channel in. I tried a different antenna for kicks too and am getting the same thing, which is nothing. I rescanned the channels in twice...picked the local market, etc. I have a feeling the OTA tuner may have gone on the fritz. Its not a big deal, but I like the multicasted NBC weather and, of course, PBS.

I think I'll ring D* and see what the deal is. I have the protection plan so maybe I may need a new receiver.
 

Proc

SatelliteGuys Pro
Sep 14, 2005
469
0
Motown
Now I am wondering if its not the receiver....one of the channels that used to lock in at 100% (Channel 20-1 for those in the Motown area), was getting 50-60% signal strength last night. Still 5% for the others. Like I said, I checked all connections, rescanned the channels in, everything I could think of. Was there some kind of atmospheric anomaly in Detroit? LOL

Side note...the receiver update/firmware we just got...that wouldn't have had issue on the OTA tuner? Reaching here I know...bizarre how OTA goes from fantastic on all channels to barely getting in one station....
 

spectrumsp

SatelliteGuys Family
Sep 24, 2005
40
0
Florida
Does your TV have a built-in tuner, either SD or HD? If so, try connecting the antenna lead directly into the TV and see what the TV tuner finds. If it picks up your locals, then I'd say it the H20. If not, then there may be a problem at the local antenna farm... the locals all come from the same location here in Jax.

Hope this helps...:) :)
 

Jimbo

SatelliteGuys Master
Lifetime Supporter
Jul 14, 2005
64,258
4,436
NW Ohio - Buckeye Country
Proc said:
Now I am wondering if its not the receiver....one of the channels that used to lock in at 100% (Channel 20-1 for those in the Motown area), was getting 50-60% signal strength last night. Still 5% for the others. Like I said, I checked all connections, rescanned the channels in, everything I could think of. Was there some kind of atmospheric anomaly in Detroit? LOL

Side note...the receiver update/firmware we just got...that wouldn't have had issue on the OTA tuner? Reaching here I know...bizarre how OTA goes from fantastic on all channels to barely getting in one station....
Proc,
Do you happen to have a different receiver you can attempt to try ?
Most receivers had OTA capabilities, even though they would be SD, it would verify what you are trying to accomplish.

Jimbo
 

JAM

Member
Dec 31, 2004
13
0
I recently had the OTA receiver quit on the H20. This was following the last software update (07/11/06). I did a receiver reset and the OTA started working again. I did the reset thru the menu as follows: Menu/Settings/Setup/Reset.
 

dondude

Member
Sep 2, 2004
11
0
Marine City MI
Reception with my htl over the last month has been terrible. Even went on roof and retweaked antenna and replaced connector that coax goes into. Was thinking i might have to replace coax. Detroit hd channel 2 fox and 50 upn not coming in, pbs comes in eratically
 
Register Today to see less ads! It's Free!

Proc

SatelliteGuys Pro
Sep 14, 2005
469
0
Motown
JAM said:
I recently had the OTA receiver quit on the H20. This was following the last software update (07/11/06). I did a receiver reset and the OTA started working again. I did the reset thru the menu as follows: Menu/Settings/Setup/Reset.

Now that you mention it, this problem (OTA reception) started right after the last software update.
 

Proc

SatelliteGuys Pro
Sep 14, 2005
469
0
Motown
dondude said:
Reception with my htl over the last month has been terrible. Even went on roof and retweaked antenna and replaced connector that coax goes into. Was thinking i might have to replace coax. Detroit hd channel 2 fox and 50 upn not coming in, pbs comes in eratically

Same here. I had the following signal strengths before this problem started (based upon me checking them all the time.... :D

Channel lineup
2-1 and 2-2 94%
4-1 and 4-2 88%
7-1 and 7-2 92%
20-1 and 20-2 100%
50-1 65% (this was the weakest)
56-1 96%
62-1 thru 62-5 92%

Now, Ch. 20-1 is around 60%, 62-1 thru 5 is 30-40% the rest are at 5%.

Still wondering if its the receiverf.
 

Proc

SatelliteGuys Pro
Sep 14, 2005
469
0
Motown
Jimbos said:
Proc,
Do you happen to have a different receiver you can attempt to try ?
Most receivers had OTA capabilities, even though they would be SD, it would verify what you are trying to accomplish.

Jimbo

I have an RCA40 (Tivo) in the basement and a D10 out in the garage, both SD, obviously. There is an OTA tuner is these? I didn't think these had OTA tuners in them?
 

Jimbo

SatelliteGuys Master
Lifetime Supporter
Jul 14, 2005
64,258
4,436
NW Ohio - Buckeye Country
Proc said:
I have an RCA40 (Tivo) in the basement and a D10 out in the garage, both SD, obviously. There is an OTA tuner is these? I didn't think these had OTA tuners in them?
Proc,
According to the D-10 owners manual, it has a "OFF AIR IN" connection on it.
As you had mentioned, it would be only in SD, but it may tell you weather or not it would be your tuner from the H - 20.

Let us know your outcome.

Jimbo
 

Proc

SatelliteGuys Pro
Sep 14, 2005
469
0
Motown
Jimbos said:
Proc,
According to the D-10 owners manual, it has a "OFF AIR IN" connection on it.
As you had mentioned, it would be only in SD, but it may tell you weather or not it would be your tuner from the H - 20.

Let us know your outcome.

Jimbo

I'll check the D10 OTA connection and slap the antenna on it and scan the channels into it if it lets me....if so, I should know if its the OTA tuner or not...will let you know for sure.
 

spectrumsp

SatelliteGuys Family
Sep 24, 2005
40
0
Florida
Proc...

Maybe I'm missing something here, but why don't you connect your antenna directly to a tv and see what channels it picks up...all TV's have tuners installed, especially older models, unless it's a "monitor". My H20 got the update last week, and I haven't seen any loss of signal on my OTA antenna (SS2000 w/the power amp in the attic).

Hope this helps...
 

frogg

SatelliteGuys Family
Aug 31, 2005
39
0
D-10 doesn't have OTA tuner. It's only a pass-through to allow OTA to reach TV when the D-10 is off.
 
Last edited:

Jimbo

SatelliteGuys Master
Lifetime Supporter
Jul 14, 2005
64,258
4,436
NW Ohio - Buckeye Country
frogg said:
D-10 doesn't have OTA tuner. It's only a pass-through to allow OTA to reach TV when the D-10 is off.
I too got to wondering about that after I posted .....

spectrumsp has a good point, your TV would serve just as well, not sure why I didn't realize that ...

Good catch spectrumsp

Jimbo
 

hantu

SatelliteGuys Guru
Sep 2, 2005
131
0
Rochester, NY
After the last S/W upgrade on my receiver, my local OTA HD channels were completely unwatchable. I had to put the antenna back on the TV to get them back. Since I only have two optical audio cables for my audio receiver, I have lost my Dolby 5.1 for the Saturday baseball games on my local Fox station, but at least I can see what's going on again.
 

Proc

SatelliteGuys Pro
Sep 14, 2005
469
0
Motown
hantu said:
After the last S/W upgrade on my receiver, my local OTA HD channels were completely unwatchable. I had to put the antenna back on the TV to get them back. Since I only have two optical audio cables for my audio receiver, I have lost my Dolby 5.1 for the Saturday baseball games on my local Fox station, but at least I can see what's going on again.

So you lost your OTA stations too, eh? I still can't get them back in. Not too happy about it. Even since the software upgrade...
 

Proc

SatelliteGuys Pro
Sep 14, 2005
469
0
Motown
***UPDATE***

Ever since the software upgrade on the H20-600, I lost all my OTA stations. I rescanned them in, moved the antenna outside, etc., but to no avail.

However...the good news...

I reset the receiver and let itreboot completely. Lo and behold, the OTA is back.
 
Register Today to see less ads! It's Free!
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top