PG not showing up (but it's back as of this am) (1 Viewer)

lsh1885

Thread Starter
SatelliteGuys Guru
Apr 6, 2004
133
0
Orlando, Florida
Channel names have dissappeared

On my program guide the channel numbers and program information are there, but the channel names are gone (except OTA channels). Is this a system problem or is there something I can do to get them back?
 

DIGITAL~DAN

moderator
Supporting Founder
Mar 9, 2004
201
0
WILMINGTON,N.C
try unplugging your receiver for 10 seconds and replugging it back in this should take care of the problem.If this does not solve the problem call 1-800-get-voom and have them hit the box and that will work..........................DIGITAL~DAN
 

sdphotog

New Member
Mar 31, 2004
3
0
I just had voom installed yesterday. A few hours after the install, the program guide came up with guide information. Overnight, the new software version was downloaded, but now the program guide is showing up as "no info" on all the channels. I've reset and unplugged the box multiple times, but no change. Any ideas?
 

HDFreud

SatelliteGuys Pro
Feb 22, 2004
154
0
Northern, NJ
Give it some time on standby (shutting off with remote by hitting SAT button). It worked for me, I'm not sure tht it's only solution, it may just be a matter of time. But from what I have gathered standby mode helps to increase download speeds.
 

madmike

Active SatelliteGuys Member
Apr 1, 2004
22
0
Chesapeake, VA
Lost PG after box lockup

Hey all, I had Voom installed two days ago and have had great luck so far. I'm very happy and look forward to many months of the HD of Voom. My main box got the software upgrade this morning and had my first lockup this evening while trying to change channels. I rebooted the box by holding the power button for about 5 seconds. I waited about an hour and the program guide info never came back. So I unplugged the box to reset it again. It's been 2 1/2 hours now and I still have no PG info. Do you guys have any advice on what the problem may be, or how I may be able to rectify it? Thanks.

Mike
 

madmike

Active SatelliteGuys Member
Apr 1, 2004
22
0
Chesapeake, VA
Damn, sorry about starting this thread, I just saw that sdphotog just started a thread almost identical. Sean you may delete this thread if you wish.

Mike
 

stevegs1

Supporting Founder
Supporting Founder
Jan 18, 2004
42
0
NW Suburbs, IL
Same thing- my box locked up tonight while changing channels around 8:30 pm. Have rebooted the box once and unplugged twice- still no guide. Figure I'll wait and see what happens overnight.
 

oddwunn

SatelliteGuys Family
Apr 5, 2004
84
0
No guide here either...same thing...locked up, rebooted, and poof - guide's gone.
 

FunkyBoss

Pub Member / Supporter
Mar 23, 2004
753
1
Chicagoland, IL
lsh1885 said:
The channel names came back, but now the program info is gone, perhaps that will come back later though. Thanks!

Uh oh. This is exactly what happened to me last week (after a reboot) when they had those PG problems. :eek: I'm not rebooting today!
 

Shleprock

Active SatelliteGuys Member
Mar 18, 2004
23
0
I rebooted for the first time in 3 weeks last night at 6:00 PM EST. I gained channel names as well, but lost all guide info. It is now 9:00AM - 15 hours later - and I still have no guide info.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top