Please help....HR10-250 stuck trying to re-acquire info from satellites

Status
Please reply by conversation.
F

f13dfx

Thread Starter
SatelliteGuys Family
Jul 8, 2005
65
0
Woke up this morning to watch my TiVo and setup recordings of the World Cup games today only to find out that my HR10-250 was stuck in an endless loop trying to "acquire info from the satellites". Once it got to about 60%, it would say "The Recorder is unable to acquire information from the satellite. You can watch recorded programs after completing Guided Setup. If this problem persists, please check that the satellite dish cables are connected and that the dish is mounted and pointed properly. You may wish to reveiw the satellite dish installation manual for further assistance."

On the same screen below it gives me the following options:
- Try Again to Acquire Information
- Repeat Satellite Setup to change settings
- Go to DIRECTV Central

I did a Satellite Signal Strength check and all 4 satellites (95°, 101°, 110° & 119°) all are coming in at 90% to 95%.

I must point out that I've had the TiVo for about 1 month and ever since the "Initial Setup", I have not had the TiVo dial-out and make it's weekly call. I'm on a VOIP (not Vonage). Would that even factor into it? I did the Serial PPP dial-out on the initial setup which worked great! After that initial call, I've disconnected the Serial PPP hookup from my PC. Do I have to do this again?

Any help would be greatly appreciated
 
F

f13dfx

Thread Starter
SatelliteGuys Family
Jul 8, 2005
65
0
Problem solved!

Did the Serial PPP connection and dialed-out successfully. Restarted TiVo and had to do dish configuration all over to include 95° with the other 3 sats. What a pain!

So, do I have to do this after every month? :confused:
 
F

f13dfx

Thread Starter
SatelliteGuys Family
Jul 8, 2005
65
0
Spoke too soon :(

It seems that the 95° is the one creating all these problems. Looks like the satellite signal strength is coming in strong, but no guide info is coming down from the satellite. Damn DTV :mad:
 
navi1961

navi1961

Member
Oct 29, 2005
8
0
Sarasota, Florida
I had the same problem with my H20. It was constantly acquiering guide data. First the CSR said it's known issue and they working on it. After few days they could not figure out why is it doing. Finally after a week or so after numerouse reboots and resets they send me a new reciever and that fixed the problem.
 
Status
Please reply by conversation.

Similar threads

V
Replies
5
Views
1K
hdtvtechno
hdtvtechno
H
Replies
2
Views
1K
redrocker
redrocker
L
  • Locked
Replies
0
Views
1K
lookin4loam
L
johnml
Replies
3
Views
1K
drameden
D
L
Replies
8
Views
2K
leeclarke
L

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top