problem with internet while using 4K (1 Viewer)

Register Today to see less ads! It's Free!
Status
Please reply by conversation.

Frustrated CAS

New Member
Jan 11, 2019
3
1
Fayetteville, georgia
Since I got the Hr54 genie almost a year and half ago, my on demand has not worked when I am hooked up to the internet. I was told over a year ago that the Directv engineers are aware of the issue and they were working to fix it. First of all, am I the only one experiencing this problem? Originally, I had technicians come to the house to fix issue only to be told that it was an issue with the HR54 and internet. I would much rather have my on demand use.
 
Register Today to see less ads! It's Free!

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
30,592
14,170
Cheshire CT
:welcome to Satelliteguys Frustrated CAS!

How are you connected to the internet. IIRC, the HR54 doesn't need anything but an ethernet cable.
 
Register Today to see less ads! It's Free!

I WANT MORE

SatelliteGuys Pro
Jan 20, 2006
379
69
"Middle of Nowhere"
No such issues with my HR54-500.
It takes a couple of days to come back after a software download, but other than that.....
I have an Ethernet cable connected directly to the 54. No cck.
 

Swamptech

Member
Jan 25, 2019
6
3
Baton Rouge
4k clients will lose mrv (multi room viewing) causing tv with the 4k client to display "no server" error messages. It's a known caddie issue that hasn't been corrected for almost 2 years now.
I've found it doesn't effect everyone. It has something to do with modem from your ISP. One day on a call to ISS the guy told me they have a list of 8 modem models that are incompatible. There is no rhyme or reason to what's going on or why but basically the networks conflict.
You can try changing modems. I've seen a direct Ethernet connection to the 54 fix it as well .(but I suspect temporarily)
 

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
30,592
14,170
Cheshire CT
4k clients will lose mrv (multi room viewing) causing tv with the 4k client to display "no server" error messages. It's a known caddie issue that hasn't been corrected for almost 2 years now.
I've found it doesn't effect everyone. It has something to do with modem from your ISP. One day on a call to ISS the guy told me they have a list of 8 modem models that are incompatible. There is no rhyme or reason to what's going on or why but basically the networks conflict.
You can try changing modems. I've seen a direct Ethernet connection to the 54 fix it as well .(but I suspect temporarily)
:welcome to Satelliteguys Swamptech!
What's a caddie issue? I have issues with my Studebakers, but that's something different!
 
  • Like
Reactions: Swamptech

Swamptech

Member
Jan 25, 2019
6
3
Baton Rouge
:welcome to Satelliteguys Swamptech!
What's a caddie issue? I have issues with my Studebakers, but that's something different!
Oops...cadie (auto correct) is direct tv tech talk for a known problem that "the engineers are working on" and basically DTV owning the problem but never providing solutions. If you have DOCK access you can research known issues.
 
Register Today to see less ads! It's Free!
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top