Problems with a lot of channels (1 Viewer)

fmj77

Thread Starter
SatelliteGuys Pro
Jan 22, 2017
170
155
Western North Carolina
Been having problems the last couple of days. The video is jerky and stutters constantly. Anyone else having problems? I'm on the Dish America pack with a VIP 612 receiver. Was first only affecting ESPN and ESPN2 but now it seems to be affecting many others.
 

KAB

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Sep 20, 2005
20,551
3,880
Indy
Been having problems the last couple of days. The video is jerky and stutters constantly. Anyone else having problems? I'm on the Dish America pack with a VIP 612 receiver. Was first only affecting ESPN and ESPN2 but now it seems to be affecting many others.

Been having problems the last couple of days. The video is jerky and stutters constantly. Anyone else having problems? I'm on the Dish America pack with a VIP 612 receiver. Was first only affecting ESPN and ESPN2 but now it seems to be affecting many others.
Live, recordings, or both?
 

Tampa8

Supporting Founder
Pub Member / Supporter
Lifetime Supporter
Sep 8, 2003
17,976
7,424
Tampa/Eastern Ct
If you have already done a hard reset my best guess is a hard drive problem assuming your signal strengths are not wavering and are strong enough. Just being in the green doesn't really tell you that, you have to do a "Point DISH" in the menu and see the actual readings for some of the transponders. Stutter can be from a hard drive getting ready to fail or the signal not strong enough or wavering possibly with wind moving a dish not anchored well enough. Also be sure nothing has grown or is now partially blocking the signal.
You can make sure connections are tight to the receiver and anywhere else you can check. Depending on how old your installation is and how well it was installed it could be the need to put in new cabling or new connectors. If it has been very windy which some areas of the country it has been I would start with that being the problem and affecting moving the dish a little.

If you can't find what the cause is you could get the Protection plan then call for a service call.
 

crodrules

Your Happy Guru
Pub Member / Supporter
Jun 14, 2014
7,878
6,555
North Central Ohio
This looks suspiciously like what was discussed in this thread from a couple of weeks ago.
I was about to suggest the same thing. Like I said in that thread, my sister's problem was fixed by upgrading from a ViP612 to a ViP722k. I had tried setting her up with a different ViP612, and it still had the same problem, although not quite as bad as the first one.
 

zippyfrog

SatelliteGuys Pro
Pub Member / Supporter
Lifetime Supporter
Dec 27, 2007
1,399
686
Chicago, IL
I had the same thing happen with CSN Chicago in the area. I am on WA, and during a couple games earlier in the week I got the green/pink pixels with frozen picture, but the audio had no breaks. My signal strength was constantly between 52-55 on the transponder that CSN Chicago is on (I think it is 26 on 129) even though it was pixelating and there were breakups in the picture. We had a consistent wind of 25-30mph and gusts around 55mph on Wednesday, and I do think my dish was shaking ever so little during that time causing the breakup. Tampa is right where for me the wind was the issue.
 
  • Like
Reactions: Tampa8

fmj77

Thread Starter
SatelliteGuys Pro
Jan 22, 2017
170
155
Western North Carolina
Well, its doing it again on many channels. Picture stuttering on most except my locals. Went ahead and disconnected the 612 and activated a 211k that I keep as a backup. All seems fine with the 211k. It seems that the issue is either a software or hardware problem with the 612. Looks like I'll be upgrading to the 722k as soon as i can get a technician up here.
 
  • Like
Reactions: crodrules

BostonMA

SatelliteGuys Family
May 20, 2008
112
28
Boston, Massachusetts
Been having problems the last couple of days. The video is jerky and stutters constantly. Anyone else having problems? I'm on the Dish America pack with a VIP 612 receiver. Was first only affecting ESPN and ESPN2 but now it seems to be affecting many others.

I have been having the stuttering picture as well as other problems (losing sound intermittently, losing dialog but retaining background music).

I also have a VIP612. I suspected that due to age the hard drive might be failing. Have been considering upgrades to Hopper but have technically challenged house members and other issues.
 

fmj77

Thread Starter
SatelliteGuys Pro
Jan 22, 2017
170
155
Western North Carolina
I have been having the stuttering picture as well as other problems (losing sound intermittently, losing dialog but retaining background music).

I also have a VIP612. I suspected that due to age the hard drive might be failing. Have been considering upgrades to Hopper but have technically challenged house members and other issues.

The Dish tech I talked to says they have been having software and hardware problems with the VIP 612 receivers.
 

TheKrell

A mighty and noble race originating on Altair IV.
Pub Member / Supporter
Jan 4, 2007
30,966
25,574
Fairfax, VA
Huh. FWIW I have 2 612's (and a 722) and I have not noticed any stuttering or pixelation or freezing. As my dad (may he rest in peace) used to say, "I guess I must be living right". :D
 
  • Like
Reactions: Tampa8

tanman

SatelliteGuys Guru
Nov 4, 2006
149
125
This is all very interesting.We have a 622 that has been having issues with recently recorded shows stuttering(a movie I recorded a year ago was fine).Had a slight build up of snow on the lnb arm which I removed but the problem remains.It feels to me like the hard drive has gotten some bad sectors.Also we now see the problem on live tv-which sort of makes sense because aren't you really watching the hard drive?At this point we are just waiting for the problem to get worse-we don't keep anything that important on the dvr anyways.
 

Tampa8

Supporting Founder
Pub Member / Supporter
Lifetime Supporter
Sep 8, 2003
17,976
7,424
Tampa/Eastern Ct
This is all very interesting.We have a 622 that has been having issues with recently recorded shows stuttering(a movie I recorded a year ago was fine).Had a slight build up of snow on the lnb arm which I removed but the problem remains.It feels to me like the hard drive has gotten some bad sectors.Also we now see the problem on live tv-which sort of makes sense because aren't you really watching the hard drive?At this point we are just waiting for the problem to get worse-we don't keep anything that important on the dvr anyways.

Correct you are watching from the hard drive.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top