Program guide not working after install

O

owlbox

Thread Starter
SatelliteGuys Pro
Mar 18, 2004
223
0
MA
Well I just got installed a few hours ago. Everything seems to be working ok thus far. Think I still have the old f/w in the box. Here's my question. When I hit the Voom button and try to see what's on there is no content listed. If I hit "All HD" / OK it says new program info is loading from the satellite, but it never seems to load. Do I need to power cycle my box or something? :(
 
Ilya

Ilya

XXI Century Explorer
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Feb 16, 2004
24,334
10,030
NE OH
Either that, or just leave it alone for some time, you will get it sooner or later. If you want to get it ASAP, reboot the STB, and don't switch channels for 10 minutes (I know, this might be hard to do if you just got VOOM) :yes
 
O

owlbox

Thread Starter
SatelliteGuys Pro
Mar 18, 2004
223
0
MA
Reboot the box??
 
S

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,039
1,738
New York City
hold the power button for 10 seconds and let go = reboot.
 
O

owlbox

Thread Starter
SatelliteGuys Pro
Mar 18, 2004
223
0
MA
Rebooted STB and have waited 15+ minutes but guide still has no content. Maybe I'll try a power cycle.
 
FunkyBoss

FunkyBoss

Pub Member / Supporter
Mar 23, 2004
753
1
Chicagoland, IL
Hmmmm, something seems to be going on here. All of us newer users without program info in our guides yet seem to be having trouble downloading. Can you guys with guide info see how far out it goes? I wonder if a lot of us are experiencing this, but you guys already have some info in there for the next day or so.

I have rebooted a couple times and even Power-cycled by pulling the plug for a few minutes. Still no guide info.
 
C

cmercer

SatelliteGuys Family
Mar 30, 2004
51
0
I did not get my guide for over 24 hours (maybe more). Took longer for the Program planner. I thing it neede to upgrade the software first. Works good now.
 
FunkyBoss

FunkyBoss

Pub Member / Supporter
Mar 23, 2004
753
1
Chicagoland, IL
I just talked to a CSR at Voom and she said many people have called in with this guide info problem. She said they are looking into it and might be trying some type of guide download fix within an hour or so, and if I didn't have guide info within a couple hours, to call back in and they will troubleshoot it some more.
 
O

owlbox

Thread Starter
SatelliteGuys Pro
Mar 18, 2004
223
0
MA
I just got installed this pm. Is there a trick to force a s/w upgrade or do I have to just wait my turn? :-(
 
R

RickyMac

SatelliteGuys Family
Mar 7, 2004
108
0
Phenix City, AL
No PG Info in Alabama

I have no info in the entire program guide. I have never had info for locals and I know they were trying to fix that problem last night and today. Funny thing, today for the first time I got station call letters in the PG for locals and I still have them (WRBLD1). It appears they were trying to fiix one problem and created another.
 
T

t77054

SatelliteGuys Family
Mar 27, 2004
57
0
Houston TX
I was just installed...no PG either. Installer said it would be 24-48 hrs for data to download - quicker if you left receiver off.
 
R

RickyMac

SatelliteGuys Family
Mar 7, 2004
108
0
Phenix City, AL
Does Not Sound Right

Normally only takes a few minutes. Something is going on....???
 
K

Ken F

SatelliteGuys Pro
Mar 8, 2004
717
0
I've found it can take 15-20 minutes to download all the guide data, if the box is off. If it's on, it can take longer.

If you've pulled out the smart card, unplugged the STB, reinserted the smart card, plugged the STB back in, left it off, and still don't have guide data after 20-25 minutes, then Voom needs to "hit" the box with a signal from their end.

I'm assuming the new software is only being delivered in the early morning. If they are downloading the updated software to newly installed boxes during the day, that could add an additional 30-40 minutes.
 
O

oddwunn

SatelliteGuys Family
Apr 5, 2004
84
0
Same here. I was installed two days ago and with several softboots and factory resets, I still have yet to get a guide for sat or OTA signals. The channels are there...just no guide.
 
K

Ken F

SatelliteGuys Pro
Mar 8, 2004
717
0
oddwun,

Call Voom and have them send a "hit" to the box. They usually tell you to unplug the box (maybe removing smart card first), then they send a hit to your box, and you plug it back in. Fyi, they are pretty busy at this time of day, it's best to close early in the morning if you don't want to wait on hold.
 
J

Jim1961

Active SatelliteGuys Member
Mar 12, 2004
20
0
North Carolina
Hi, i got installed last Fri. with 4 voom boxes & all of them took 36-48 hrs before everything was up, Sunday everything was doing good.... ;)
 
O

oddwunn

SatelliteGuys Family
Apr 5, 2004
84
0
Thanks for you help, Ken,

But I already did that...didn't help. I am banking on the firmware upgrade to fix my problem. Other than that, I am going to request a new receiver. My second IRD was dead right out of the box, and it is starting to look like the "working" one isn't a heck of a lot better.
 
R

RickyMac

SatelliteGuys Family
Mar 7, 2004
108
0
Phenix City, AL
Been There, Done That, Didn't Work

Ken F,

I done all that, it didn;t work. A large number of people are having this problem. It must originate at Vooms end.
 
T

Trill

Active SatelliteGuys Member
Apr 4, 2004
15
0
I'm having the same problem after my Voom install today. We will see if the hit works, even though I doubt it will. Hopefully the new software will whenever it comes, or Voom will figure out the problem.
 
T

txdude

SatelliteGuys Pro
Apr 2, 2004
232
0
Dallas/Ft.Worth
I haven't had PG on one of my STBs since this morning... Rebooting and powering down has not solved problem.
 

Similar threads

D
Replies
23
Views
2K
Brajesh
Brajesh
O
Replies
4
Views
931
DarrellP
DarrellP
S
Replies
4
Views
1K
Sean Mota
S
Acerone
Replies
2
Views
1K
Acerone
Acerone
O
Replies
4
Views
1K
owlbox
O

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top