R10 Question........what happened?

Status
Please reply by conversation.
B

Bill1955

Thread Starter
SatelliteGuys Family
Feb 28, 2005
50
0
I got home last night turned on the TV and the picture was Frozen. I tried everything, but nothing worked. So I reset the DVR..........now it is coming up with the "Welcome, please wait, powering up" screen and won't go any further.............I tried unplugging it from the wall and waiting. I tried the reset button severla times, but it is stuck right there. Do you think the DVR is fried? Its less than 8 months old.........anything else I need to try?
 
damaged

damaged

SatelliteGuys Pro
Jun 22, 2005
2,605
1
South of Heaven
Do you have another receiver you can plugin and see if it's seeing a signal? Also I've read some people have luck by leaving it unplugged overnight then it working the next day..
 
B

Bill1955

Thread Starter
SatelliteGuys Family
Feb 28, 2005
50
0
Yes, I can try that........the other receiver is working fine.......but of course they are on different cables...I'll try that tonight
 
damaged

damaged

SatelliteGuys Pro
Jun 22, 2005
2,605
1
South of Heaven
If the other receiver doesn't work on that line either, then switch the lines on the multiswitch (if possible) as it could be that, if you change the cable on the switch, and it STILL don't work, then look for a cut or bad connection in that coax run, and if the run checks out, and the switch checks out, then it is probably the receiver.

And make SURE that you unplug all receivers from the walls before messing with the coax leading to the receivers, as you can damage the lnb if you don't.
 
Status
Please reply by conversation.

Similar threads

N
  • Locked
Replies
1
Views
1K
damaged
damaged
4issquared
  • Locked
Replies
1
Views
1K
4issquared
4issquared
freddog
Replies
1
Views
919
Hogarth
Hogarth
M
  • Locked
Replies
11
Views
2K
jtwex
jtwex
7
Replies
2
Views
3K
72montecarlo
7

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top