Random audio problems (1 Viewer)

Status
Please reply by conversation.

silvanthalas

Thread Starter
SatelliteGuys Family
Apr 7, 2008
67
0
USA
I've only had DirecTV for a few weeks with a single HR24-500 HD-DVR, and I was gone for one of those weeks, so I'm not sure if it was from the very start, but we didn't run across it before we left.

But occasionally I'll switch to a channel and the audio doesn't come through.

We first noticed this upon coming home from vacation, but it was really a problem with our recordings of The Late Late Show while we were gone: 5 of the 7 episodes had no audio at all. I typically record a couple of minutes early, so one of the episodes had no audio at the end of The Late Show, but then audio for The Late Late Show. So, at first, I thought this was a CBS issue.

So, I flip to CBS, and there's sound. But my wife has had it happen a few times now where she'll go and select a channel to watch, and there's no audio on live TV. Sometimes flipping back and forth will 'solve' it, sometimes it won't.

I've tried rebooting the receiver, which 'solved' it for the channel she was wanting to watch at the time. But it's still happening: on CBS, on a Showtime channel (548), on a Starz channel (531).

She had sound on 531, and I had her flip to another channel, then back to 531... at which point the sound is now gone on 531. She finally turned the receiver & tv off, and then back on again and the sound returned.

There's no consistency as to when it's happening, and it's been on both live TV and recordings already.

Any thoughts?
 

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
30,226
13,936
Cheshire CT
If it is an hdmi issue, try connecting with component cables. That should tell you if it's the hdmi or not.
 

silvanthalas

Thread Starter
SatelliteGuys Family
Apr 7, 2008
67
0
USA
Well, I'll keep toying with it, but my wife just went by channel 548 again, and the audio was out again. She flipped to another channel, and right back to 548, and the audio worked. Granted, she's not viewing a ton of channels, but I find it odd that the first time she's hit it again since last night was on a channel that has shown the issue before, rather than some other random channel.
 

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
30,226
13,936
Cheshire CT
If you try the component like I suggested, you of course need audio cables connected, too.
 

silvanthalas

Thread Starter
SatelliteGuys Family
Apr 7, 2008
67
0
USA
Actually, yes, I do know how to hook up the DVR to the TV using component cables.

And, no, I haven't done so yet because the problem hasn't appeared again since I started this thread. I think Murphy's Law is now in play.
 
Last edited:

silvanthalas

Thread Starter
SatelliteGuys Family
Apr 7, 2008
67
0
USA
Murphy's Law indeed. Went to watch a recording of The Late Late Show from 2 nights ago, no audio. Turned TV only off, then back on, audio back on.

Digging out the component cables now, and will have to toy with them as well as the other HDMI cable/port, which is in use with the PS3 and see if I can't narrow it down a bit more on where the problem is.
 
Status
Please reply by conversation.

Users who are viewing this thread

Top