Receiver not finding sattelite , Switching from round18" to 3LN HD Dish (1 Viewer)

Status
Please reply by conversation.

kilingiros

Thread Starter
Member
Oct 25, 2011
13
0
Queens, NY
Hi, I currently have sattelite reception to the box using my 18" round dish. Using RG6 cable that is already wired and working . Switching over to oval 3LNB for HD service. . No signal at receiver. House is wired with RG6 cable. Checked meter reading at garage (thats about half way to receiver) and meter readings are diminshed.Checked readings at receiver an nothing. Dish and transponder are brand new. How can it be that 18" sattelite works but new dish does not through same cable line? Please help!!!:confused::confused:
 

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
30,141
13,839
Cheshire CT
:welcome to Satelliteguys!

What type of receiver are you using? Which dish and lnb? Can you find a number on the lnb?
 

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
30,141
13,839
Cheshire CT
I'll get the receiver number tonight, but why am I not getting a signal at the point where the cable goe into the reciever?

At this point I have no idea. What are you using to measure the signal?
 

Jimbo

SatelliteGuys Master
Lifetime Supporter
Jul 14, 2005
63,351
3,930
NW Ohio - Buckeye Country
Use the recvr meter and see what you get, you said you switched to a 3lnb oval ?
You'll need a Slimline dish3 or 5 if you want HD.

Sent from my Samsung Epic using SatelliteGuys
 
Last edited:

Jimbo

SatelliteGuys Master
Lifetime Supporter
Jul 14, 2005
63,351
3,930
NW Ohio - Buckeye Country
kilingiros said:
I'm using Slimline5, cannot pick up any signal using receivers meter

Slimline 5, NOT a SWM, correct .... if its a Swm, its looking for the Power Inserter, if not a Swm, you get no signal on any sats, probably an alignment issue, btw, how long is the run from the Dish to rhe recvr ?

Sent from my Samsung Epic using SatelliteGuys
 

kilingiros

Thread Starter
Member
Oct 25, 2011
13
0
Queens, NY
Yes its a slimline5. Its about 100 feet (2 X 50) run of RG6. The mast is the new 2" one and its plumb. I get SAT signals at the dish but when I connect the cable to the reciever, there is no signal at the opposit end (receiver end). When I check the signal strenght at about the 50 foot mark (that where theres a coupler) the signal is diminished. The cable I'm trying to use is the one that works fine with the older 18" round dish. Seems to me that if one dish can make the entire length of the cable, the other one should as well, right?
 

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
30,141
13,839
Cheshire CT
Yes its a slimline5. Its about 100 feet (2 X 50) run of RG6. The mast is the new 2" one and its plumb. I get SAT signals at the dish but when I connect the cable to the reciever, there is no signal at the opposit end (receiver end). When I check the signal strenght at about the 50 foot mark (that where theres a coupler) the signal is diminished. The cable I'm trying to use is the one that works fine with the older 18" round dish. Seems to me that if one dish can make the entire length of the cable, the other one should as well, right?

Apparently not! :) Ka signals (hd) don't work as well across long cable lengths as the ku (sd) signals do. Generally 125 is the practical limit. It sounds like there may be an issue with the cable. Can you replace it with one single piece? Does the lnb have one output or four? If one, you need a power inserter. I think that's the real issue here.
 

kilingiros

Thread Starter
Member
Oct 25, 2011
13
0
Queens, NY
Apparently not! :) Ka signals (hd) don't work as well across long cable lengths as the ku (sd) signals do. Generally 125 is the practical limit. It sounds like there may be an issue with the cable. Can you replace it with one single piece? Does the lnb have one output or four? If one, you need a power inserter. I think that's the real issue here.
Replacing the canle is my last option one all otrher are exhausted since the cabel is already wired behind the walls.......Shouldnt I still be able to ket ku(sd) signal anyway?
 

kilingiros

Thread Starter
Member
Oct 25, 2011
13
0
Queens, NY
Replacing the canle is my last option one all otrher are exhausted since the cabel is already wired behind the walls.......Shouldnt I still be able to ket ku(sd) signal anyway?
Sorry about the spelling, fat fingers!

Replacing the cable is my last option once all others are exhausted since the cable is already wired behind the walls.......Should'nt I still be able to get ku(sd) signal anyway
 

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
30,141
13,839
Cheshire CT
Sorry about the spelling, fat fingers!

Replacing the cable is my last option once all others are exhausted since the cable is already wired behind the walls.......Should'nt I still be able to get ku(sd) signal anyway

Yes you should. Since it's not a swm lnb, I am suspicious of the lnb itself, or maybe still the cable. Can you run a new cable from the dish inside? That would eliminate it as the problem and point to the lnb. Is there a model number on the lnb?
 

Jimbo

SatelliteGuys Master
Lifetime Supporter
Jul 14, 2005
63,351
3,930
NW Ohio - Buckeye Country
You say you have signal at the dish, but nothing at the recvr ?
Is that with the meter or the recvr meter ?
Sounds like your picking up the wrong Sat.

Sent from my Samsung Epic using SatelliteGuys
 

kilingiros

Thread Starter
Member
Oct 25, 2011
13
0
Queens, NY
You say you have signal at the dish, but nothing at the recvr ?
Is that with the meter or the recvr meter ?
Sounds like your picking up the wrong Sat.

Sent from my Samsung Epic using SatelliteGuys

Yes that is correct, signal at disk (on the roof), no signal at opposite ent of cable (basement). That's usiing the Acutrac III meter, not the recvr meter.
 

kilingiros

Thread Starter
Member
Oct 25, 2011
13
0
Queens, NY
Yes you should. Since it's not a swm lnb, I am suspicious of the lnb itself, or maybe still the cable. Can you run a new cable from the dish inside? That would eliminate it as the problem and point to the lnb. Is there a model number on the lnb?
I too though it migfht be the LNB so I purchase a new one with same results. Sorry, I do not have a model number...............
 
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top