Receiver scans in wrong channel (1 Viewer)

jholt5638

Thread Starter
SatelliteGuys Family
Jul 10, 2017
80
49
Toledo, Ohio USA
I have a Zgemma H5.AC that was donated to me. It has both a DVB-S2 and ATSC tuners. It works great except one minor glitch. I live in Toledo, OH ( here is the channel list for my area
Stations for Toledo, Ohio

The Receiver does scan in all the channels with the right call letters/sign however the channels 48-1 to 48-4 which is Justice, This, COZI, and Antenna TV all show channel 68-1 Daystar. I didn't even notice the problem I thought it was strange to have four channels of Daystar (If I want to watch Daystar I'll pull it down from G19 and not the over compressed video OTA ) I said something to my dad and he told me no the channels on 48 were the above. What would cause a tuner to scan the right channels but show a different channel when trying to tune it in? Something I should report to the manufacturer
 

jholt5638

Thread Starter
SatelliteGuys Family
Jul 10, 2017
80
49
Toledo, Ohio USA
after looking up the frequency for physical channel 48 and did a manual scan the right channels came in. Looks like a receiver/enigma-II problem. Now to dig in and see why the box is storing the wrong frequency for that channel. Anyone know where/how Enigma stores its auto scan results?
 

primestar31

SatelliteGuys Master
Lifetime Supporter
Mar 15, 2005
9,578
6,108
Beta Omicron Delta III
I've had issues like this with my Tivo Roamio, when the station's PSIP data was being broadcast wrong.

They worked on my tv set, just not on the Tivo. In those couple cases, I Googled the engineer for the station, and emailed them what was going on. They fixed it pretty quickly and I was then all set. You might have the same issue with that station.
 

Jim5506

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Oct 19, 2004
7,387
2,102
Lubbock, Texas
I had a similar occurrence with an old Samsung ATSC tuner I had, it could not tune one station while my other ATSC tuners would.

A call to the station soon got it fixed.
 

Users who are viewing this thread

Top