Recording progress bar disappeared on the HR44 client (1 Viewer)

Status
Please reply by conversation.

upsss

Thread Starter
SatelliteGuys Pro
Jun 24, 2010
509
49
AZ
My recording progress bar is gone on the Client (C41) when the Advance is pressed. The progress bar is there when the Rewind or FFWD is pressed. On the HR44, everything works fine. What is happening there, is that a new "feature"?
 
Last edited:

Broe67

SatelliteGuys Pro
Oct 23, 2013
509
16
Central IL.
I have never seen it on my unit. There is a slight delay from the C41(Slave) to the HR44(Master), across the Moca network. I saw the same thing with our UVerse boxes, between the STB's and the DVR due to the STB sending commands back to the DVR, when you are doing something like rewind, forward, etc..
 

upsss

Thread Starter
SatelliteGuys Pro
Jun 24, 2010
509
49
AZ
I am not talking about a delay, the progress bar just doesn't show anymore with the Advance. It simply disappeared 2-3 days ago and I never seen it again. Yes, I tried to reset everything and it is still gone. Otherwise everything works fine and the system is about 6 months old.
 
Last edited:

Broe67

SatelliteGuys Pro
Oct 23, 2013
509
16
Central IL.
Like I stated, I have never seen it for those functions, or 1 second rewind ever. It is there for rewind, fast forward, 30-sec skip.
 

upsss

Thread Starter
SatelliteGuys Pro
Jun 24, 2010
509
49
AZ
This may be a problem with their new software release, my software is 0x797 on the HR44 and 0x724 on the C41. As one of their original users of the HR44, I am always getting their updates before most users. Can anyone verify this?
 

upsss

Thread Starter
SatelliteGuys Pro
Jun 24, 2010
509
49
AZ
I posted this "problem" on the other site and some people there think that it is indeed a new "feature" and eventual they will add it to the HR44 as well.
 

upsss

Thread Starter
SatelliteGuys Pro
Jun 24, 2010
509
49
AZ
On a second thought, I also think now that it is a good idea to get rid off the progress bar especially when you use the 30Skip. It was probably originally a bug since the bar stayed on the screen for a second or two after an immediate skip. Now we just have to wait for the next software update to fix also the HR44.
 
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top