Remote Control Device Setting

charlesrshell

charlesrshell

Thread Starter
SatelliteGuys Crazy
Lifetime Supporter
Jan 14, 2006
9,690
4,280
O'Fallon, IL
In the settings menu for the remote control device setting the DVD is set with a device. How can this device be deleted so it will say None?
 
Bobby

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
63,911
16,931
Rohnert Park, CA
In the settings menu for the remote control device setting the DVD is set with a device. How can this device be deleted so it will say None?
I don't see a way to do that, Charles. You can change it to something else or put in a code that doesn't work for the device...
 
  • Like
Reactions: charlesrshell
charlesrshell

charlesrshell

Thread Starter
SatelliteGuys Crazy
Lifetime Supporter
Jan 14, 2006
9,690
4,280
O'Fallon, IL
I don't see a way to do that, Charles. You can change it to something else or put in a code that doesn't work for the device...
Thanks, that is what I discovered. Wish there was a way to return a remote to default settings. Probably classified information. :coco
 
xfoneguy

xfoneguy

SatelliteGuys Pro
Sep 25, 2008
1,293
363
Duvall, WA
I don't see a way to do that, Charles. You can change it to something else or put in a code that doesn't work for the device...
Does that happen when you set it at one time? On my H3, I've never touched that setting and it says "none" right now. As I recall, these remotes have occasionally done their own "software updates" - I wonder if that returns everything to defaults?
 
charlesrshell

charlesrshell

Thread Starter
SatelliteGuys Crazy
Lifetime Supporter
Jan 14, 2006
9,690
4,280
O'Fallon, IL
Does that happen when you set it at one time? On my H3, I've never touched that setting and it says "none" right now. As I recall, these remotes have occasionally done their own "software updates" - I wonder if that returns everything to defaults?
A DVD player is loaded in it now and I want it gone. No way to delete it I guess.
 
xfoneguy

xfoneguy

SatelliteGuys Pro
Sep 25, 2008
1,293
363
Duvall, WA
Tried that.
Weird - I just did too .... I added a Bose audio system under "auxiliary device" (it showed up when I was finished). Then I unpaired the remote, and after re-pairing, it shows "unknown, 0". This is with a 40.0 remote, if that makes any difference.
 
Bobby

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
63,911
16,931
Rohnert Park, CA
If you make it anything that doesn't exist in your setup nothing will happen if you press Aux. Then it doesn't matter what might be there.
 
xfoneguy

xfoneguy

SatelliteGuys Pro
Sep 25, 2008
1,293
363
Duvall, WA
Charles - just to clarify - I added a connected and working, Panasonic Blu-Ray DVD player.... added it, configured it, tried it, etc. Then I removed/unpaired the remote (there is only 1 remote connected currently) from the system. Then, after reconnecting it, the "DVD Player" Field shows "unknown, 0". Again - this is with a 40.0 remote, so I'm not sure if the other remotes would behave the same. I went back-and-forth with this several times just to make sure it wasn't some sort of anomaly.
 
  • Like
Reactions: littlecloud319
charlesrshell

charlesrshell

Thread Starter
SatelliteGuys Crazy
Lifetime Supporter
Jan 14, 2006
9,690
4,280
O'Fallon, IL
Weird - I just did too .... I added a Bose audio system under "auxiliary device" (it showed up when I was finished). Then I unpaired the remote, and after re-pairing, it shows "unknown, 0". This is with a 40.0 remote, if that makes any difference.
Well you got a little further than I did. I will try unpairing again in the morning.
 
charlesrshell

charlesrshell

Thread Starter
SatelliteGuys Crazy
Lifetime Supporter
Jan 14, 2006
9,690
4,280
O'Fallon, IL
Tried manually unpairing, no luck. Unpaired and paired the remote to a Joey, no luck. I bet there is a secret procedure to set the remote back to default settings! :shh
 
xfoneguy

xfoneguy

SatelliteGuys Pro
Sep 25, 2008
1,293
363
Duvall, WA
Tried manually unpairing, no luck. Unpaired and paired the remote to a Joey, no luck. I bet there is a secret procedure to set the remote back to default settings! :shh
I would guess that there must be - strange though that it works for some but not for others.... actually, what am I saying?? We should be accustomed to that ;)
 
  • Like
Reactions: charlesrshell
charlesrshell

charlesrshell

Thread Starter
SatelliteGuys Crazy
Lifetime Supporter
Jan 14, 2006
9,690
4,280
O'Fallon, IL
I would guess that there must be - strange though that it works for some but not for others.... actually, what am I saying?? We should be accustomed to that ;)
Yep, I hear ya. Maybe it was me, but I just couldn't get the old setup to clear out.
 

Similar threads

Q
Replies
6
Views
55K
Dudleydog73
Dudleydog73
R
Replies
1
Views
750
n0qcu
n0qcu
robert393
Replies
5
Views
1K
robert393
robert393

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top