Retrojams audio problem G10R (1 Viewer)

Status
Please reply by conversation.

laseradam

Thread Starter
SatelliteGuys Pro
May 11, 2006
192
0
Goshen, OH
I have a Fortec NA receiver with an external AC3 decoder that works fine on all the PBS AC3 audios.

On retrojams I get no audio. I looked at the aPID and it is something in the 43,000 range. Others on the forum seem to say the aPID should be 102.

I tried and tried last night to figure out how to manually enter an aPID but got no where. When I tried a manual search by entering the pids 101 for video and 102 for audio I dosen't find anything.

Does anyone have any ideas of what I should try next?
 

brentb636

SatelliteGuys Pro
Jun 24, 2006
4,278
6
5 miles N of Saugatuck, Mi
At fortecstar.com , there is a channel editor in the download section. You should be able to use the editor to change the APID to 102 and be "good to go" after that. Let us know if that doesn't work, maybe someone will have another idea.

:)

Brent
 

glen4cindy

SatelliteGuys Pro
Sep 14, 2004
640
38
St. Louis MO, area
At fortecstar.com , there is a channel editor in the download section. You should be able to use the editor to change the APID to 102 and be "good to go" after that. Let us know if that doesn't work, maybe someone will have another idea.

:)

Brent

The NA lists all of the PIDS as strange numbers like 0x0212.

I'm not sure how to convert those to real numbers that humans can use. It wouldn't work just to put in 102 unfortunately!
 

qwert1515

SatelliteGuys TheList
Sep 26, 2005
4,244
40
Los Angeles CA
The pids are in hex, you need to enter: 0x0066.

If you are using a Windows OS the easiest way to convert decimal to hex or the other way around is to open the calculator.
View Scientific, then select DEC or HEX and enter the number (if you are entering a hex number leave off the "0x") and click the other button to see the conversion.
 
Status
Please reply by conversation.

Users who are viewing this thread

Top