RTPA Choppy Sound

Status
Please reply by conversation.
S

smata67

Thread Starter
SatelliteGuys Family
Mar 26, 2005
118
0
Anyone else getting this? If not, is it my Coolsat 4000 Pro screaming to be replaced by something newer?
 
M

Mr Tony

SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
299
48
Mankato, MN
Do you mean RTPi?

What satellite/TP info would be helpful
 
J

jogon64

SatelliteGuys Pro
Sep 18, 2009
199
0
Northern Mexico
Rtpa @30w?

You have to manually scan this particular channel with

vpid 1000
apid 1001
pcr 1001
 
C

chewy4000

New Member
Aug 17, 2008
1
0
Anyone else getting this? If not, is it my Coolsat 4000 Pro screaming to be replaced by something newer?

Weird, my Viewsat has No audio on RTPA but fine on the others regionals.

But i went today to realign a dish for 30 and there audio id choppy with the original Spanish receiver
 
M

melbfla

SatelliteGuys Guru
Dec 6, 2006
147
18
I have no sound problems on RTPA with my Fortec Classic NA
 
S

smata67

Thread Starter
SatelliteGuys Family
Mar 26, 2005
118
0
Yes RTPA on Hispasat. A few weeks ago, audio got choppy on this channel only. I have re-scanned, did not fix it. All other channels coming in like before, though I was never able to get the arab channels on this satellite to scan in. I have had a previous problem with the coolsat, about a year ago, the S-Video went out and now I have to use RCA video port. If someone else has the problem, it probably is the signal.
 
C

Copykat

SatelliteGuys Family
Apr 16, 2010
91
0
NE US
My guess is the problem with the audio is before it gets to the encoder. Which means it's there before the bouquet is even uplinked.
I notice that while recording on my CW800S, the audio is just fine. Playback is fine. Very strange...

SCETV over on 63W has had similar funky audio in the past with the pitch a bit low. But recording that channel doesn't help it any.
 
carlospr43

carlospr43

SatelliteGuys Pro
Mar 20, 2010
967
12
US
From the Caribbean No audio at all even doing a manually scan on this channel. There have to be a new audio PID.
 
J

jogon64

SatelliteGuys Pro
Sep 18, 2009
199
0
Northern Mexico
Watching and listening to RTPA at this very moment on a pansat 250sm. Some nature program just ended. The problem must be at your end.
 
S

smata67

Thread Starter
SatelliteGuys Family
Mar 26, 2005
118
0
Looks like the sound is back on RTPA, happened within the last day or two.
 
J

jogon64

SatelliteGuys Pro
Sep 18, 2009
199
0
Northern Mexico
Rtpa @30w?

You have to manually scan this particular channel with

vpid 1000
apid 1001
pcr 1001


I posted the solution on my 04-23-2010 post in this thread.

I haven´t had this problem since then.
 
Status
Please reply by conversation.

Similar threads

J
  • Locked
Replies
2
Views
1K
melbfla
M
BarneyBean
Replies
1
Views
1K
L
gardo403
Replies
7
Views
2K
gardo403
gardo403

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top