Sat 110 or Hopper with Sling Issues?

tcreek

tcreek

Thread Starter
SatelliteGuys Guru
Dec 23, 2007
125
37
North Pole, Alaska
I have been having issues with recording local channels for the past few days. Locals are on the 110 sat. When I select a local channel from the guide, I'll get the large signal lost message. After a few seconds, the channel will appear, and I can record whatever is showing. But when I schedule a recording on a local channel, it does not record. If I look at the TV Activity screen, I see tuner 3 is showing the PrimeTime Anytime channels, but none are recording.

Running a Test Installation, and everything is Ok. Same with Check Status.

Checked the dish and no snow or ice on them.

I'm running out of options as to what could be wrong. And why it only started a few days ago.

Any suggestion on what else to check?
 
navychop

navychop

Member of the Month - July 2014!
Pub Member / Supporter
Lifetime Supporter
Jul 20, 2005
54,271
19,548
Northern VA
Signal strengths?

I suspect your dish needs to be repeaked.
 
Bobby

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
64,188
17,241
Rohnert Park, CA
I note that you are in Alaska. There seems to be something going on up there with the spotbeams. Dish just moved many Alaska locals to a conus beam, SD only, earlier in the week. Whatever is going on is being worked on, I'm sure, and things might get better sooner than later...
 
  • Like
Reactions: pattykay
tcreek

tcreek

Thread Starter
SatelliteGuys Guru
Dec 23, 2007
125
37
North Pole, Alaska
I note that you are in Alaska. There seems to be something going on up there with the spotbeams. Dish just moved many Alaska locals to a conus beam, SD only, earlier in the week. Whatever is going on is being worked on, I'm sure, and things might get better sooner than later...

What ever they did has messed up both HD and SD channels. Hope they get it fixed soon as the wife is getting very upset about missing the NCIS shows.
 
Bobby

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
64,188
17,241
Rohnert Park, CA
They just did a new uplink that involved Fairbanks and Anchorage channels. These uplinks are on spotbeams. Maybe you’re fixed?
 
tcreek

tcreek

Thread Starter
SatelliteGuys Guru
Dec 23, 2007
125
37
North Pole, Alaska
They just did a new uplink that involved Fairbanks and Anchorage channels. These uplinks are on spotbeams. Maybe you’re fixed?

Not yet. Set a CBS recording for 12:30 and while it shows in TV Activity as being recorded on tuner 3, with 0 minutes remaining. No red light on the HWS, and no icon in the DVR.
 
pattykay

pattykay

formerly crodrules
Pub Member / Supporter
Jun 14, 2014
8,090
6,879
North Central Ohio
They just did a new uplink that involved Fairbanks and Anchorage channels. These uplinks are on spotbeams. Maybe you’re fixed?
The Fairbanks and Anchorage channels in that uplink report are still in testing. (listed as Available - Limited)
tcreek, what is your signal strength on satellite 110, transponder 11?
 

Similar threads

dishfan82
Replies
1
Views
524
lucky86
lucky86
MrBob54
Replies
3
Views
594
HipKat
HipKat
L
Replies
0
Views
864
larlane
L
gasman882001
Replies
10
Views
2K
Skytrooper
Skytrooper

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top