satguy voom forum problem

S

shelly

Thread Starter
SatelliteGuys Pro
Sep 19, 2003
271
0
It may be my computer or web browser, but everytime I press the Back button to return to the General Voom Forum main page after reading a thread, I am always taken back to the top of the page.

This is just as bad as pressing the Voom remote buttons to access any of the guides. We always go to the top of the list with channel 100.

I have read other posts wishing that the Voom guide would start at the currently viewed channel. Why can't the return to this forum's main page also go back to where I just clicked for a thread? Why allways to the top? Other forums I use (avscience, yahoo voom, e.g.) do just that.

Other than this, I love this forum and it is my current homepage. When my browser starts up, it starts here.

Shelly
 
Bilodeaumj

Bilodeaumj

SatelliteGuys Pro
Mar 1, 2004
181
0
San Diego
Second that...

Yeah!!! and what about your SD graphics on this Forum? What about getting some HD graphics going here...lol...
 
Scott Greczkowski

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
100,693
20,246
Newington, CT
try clearing your cache. :) I turned on page caching to apeaze another forums admin and it did not work well (which is why I wasn't using it to begin with) :)

Once you clear your cache exit all of your browser windows and come back in, and you should be all set (hopefully) ;)

I am guessing this started happening on Saturday. :)
 
S

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,039
1,738
New York City
shelly said:
It may be my computer or web browser, but everytime I press the Back button to return to the General Voom Forum main page after reading a thread, I am always taken back to the top of the page.

This is just as bad as pressing the Voom remote buttons to access any of the guides. We always go to the top of the list with channel 100.

I have read other posts wishing that the Voom guide would start at the currently viewed channel. Why can't the return to this forum's main page also go back to where I just clicked for a thread? Why allways to the top? Other forums I use (avscience, yahoo voom, e.g.) do just that.

Other than this, I love this forum and it is my current homepage. When my browser starts up, it starts here.

Shelly

I do not know but Scott or one of the Administrator will look at it. I will send them the information.
 
K

Ken F

SatelliteGuys Pro
Mar 8, 2004
717
0
This sounds like a browser issue. Whenever I hit the back button, I am sent to the exact spot where I had scrolled.

I am using IE6 v6.0.2900.2096.
 
S

shelly

Thread Starter
SatelliteGuys Pro
Sep 19, 2003
271
0
Scott, It's always been like this for me here, not just since Saturday. I'm using IE 5.1.3. My cache in I.E. Preferences says it's empty.

I'm getting new Imac at end of this week so I will see if this problem clears up for me.

But if it is browser related, why do I return to middle of page rather than start over at top again on avscience, yahoo voom, xmfan, and many other sites I visit regularly?

But still worth the extra few clicks effort to stay on top of Voom info here.

Shelly
 
M

Mr. Biggles

SatelliteGuys Pro
Supporting Founder
Mar 6, 2004
502
0
shelly said:
Scott, It's always been like this for me here, not just since Saturday. I'm using IE 5.1.3. My cache in I.E. Preferences says it's empty.

Could it be vs 5 issue?? If you have a high speed internet connection, you might want to upgrade to 6.0 or since you say your getting a new system just wait till then.

Bill
 

Similar threads

snaggerbob
Replies
1
Views
1K
scottie_h
scottie_h
Scott Greczkowski
Replies
37
Views
4K
Dvlos
D
S
Replies
11
Views
2K
Scott Greczkowski
Scott Greczkowski
vinnyv07
Replies
21
Views
3K
Walter L.
W
C
Replies
1
Views
907
qwacker2
Q

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top