SD Format stuck on strech

H

horseshoe

Thread Starter
SatelliteGuys Family
Nov 8, 2006
90
0
Pittsburgh, PA
:( I have been having formatting issue with my HWS. When viewing either an SD channel or viewing an SD recording the format from the HWS is stuck on stretch.

When I try to change the format with the format button while viewing an SD program the only thing that happens is the banner comes on for a while. I know the format button is doing something because when I go back to HD the format has changed.

I can select any format in HD correctly.

I tried resetting the receiver and unplugging it for several minutes.

I'm not sure when the problem started since I rarely watch SD but it has be going on for at least several days.
I have no problems on my Hopper 2000 with formatting issues.

Has anyone had this issue or know what may be causing it?
 
KKlare

KKlare

SatelliteGuys Pro
Nov 18, 2003
2,397
13
Los Alamos, NM
If the button only changed the HD format, irrespective of the SD/HD mode, then I think that would explain the observations. FWIW
-Ken
 
T

theoak

SatelliteGuys Pro
Jan 2, 2008
1,089
9
Idaho
It has to do with the new deal Dish made with Disney.

Instead of paying Disney for both HD and SD versions of the channel ... they are permanently stretching the SD version ... such that we get HD ;)
 
H

horseshoe

Thread Starter
SatelliteGuys Family
Nov 8, 2006
90
0
Pittsburgh, PA
This format issue must be contagious. I just switched my Joey to an SD channel and tried to adjust the format but all the button does is display the banner for a few seconds.

Unlike my HWS, the format is stuck on normal, which at least is preferable to always stuck on stretch. It does not matter which hopper I am connected to, SD format button does not work.

I'm guessing the code that is currently causing the bug in the HWS is also used in the Joey.

Hopefully Dish doesn't put the same bad coding into the Hopper 2000 before fixing the problem. I would like to have at least one location in the house where I could adjust the format properly.
 
boba

boba

SatelliteGuys Master
Dec 12, 2003
11,350
1,033
Dorchester, TX.
This format issue must be contagious. I just switched my Joey to an SD channel and tried to adjust the format but all the button does is display the banner for a few seconds.

Unlike my HWS, the format is stuck on normal, which at least is preferable to always stuck on stretch. It does not matter which hopper I am connected to, SD format button does not work.

I'm guessing the code that is currently causing the bug in the HWS is also used in the Joey.

Hopefully Dish doesn't put the same bad coding into the Hopper 2000 before fixing the problem. I would like to have at least one location in the house where I could adjust the format properly.
Joeys are dumb they use tuners of the hopper so when software is fixed on hopper joey will also be cured.
 
H

horseshoe

Thread Starter
SatelliteGuys Family
Nov 8, 2006
90
0
Pittsburgh, PA
They use the tuners of the Hoppers and are dumb clients but have there own software code. If they were completely dependent on the Hopper the formatting issue would not occur when connected to the Hopper 2000 which does not have the problem.
 
H

horseshoe

Thread Starter
SatelliteGuys Family
Nov 8, 2006
90
0
Pittsburgh, PA
I don't know if there was some sort of code upgrade last night from Dish, but today my format button is working again on my HWS. It still doesn't work on my Joey, but at least there is progress.
 
KKlare

KKlare

SatelliteGuys Pro
Nov 18, 2003
2,397
13
Los Alamos, NM
That was the nightly reset, likely. For the Joey be sure is turned off for at least an hour+ each night.
-Ken
 
H

horseshoe

Thread Starter
SatelliteGuys Family
Nov 8, 2006
90
0
Pittsburgh, PA
:confused: Could have been the nightly reset but why the difference on Saturday night? I turn off all my receivers and Joey every night and the formating issue has been going on for a week or more.
Oh well, one step at a time.
 
H

horseshoe

Thread Starter
SatelliteGuys Family
Nov 8, 2006
90
0
Pittsburgh, PA
Tallfence, I do believe your on to something there. I went back to my HWS and once again I could not change the format. Last night when I thought it was fixed I remembered I was on a local OTA sub channel.

Like you, when I change it on an OTA channel it changes on the regular SD channels. The only way I can see to change the format on the SD channels is to go to an OTA channel, change it to what I want and change it back.

This also explains why my Hopper 2000 works fine, I don't have an OTA module on it.

I checked my Joey just now. If I am attached to my HWS the format button only works on the OTA channels but it remembers the selection on regular SD channels.

When I switch my Joey to the Hopper 2000 I can't change the format, it stay what is was when last changed while connected to the HWS.

I tried disconnecting the power to the Joey while it was connected to the Hopper without the OTA module but is still doesn't work.

I do hope Dish fixes this for the next update.
 

Similar threads

C
Replies
6
Views
1K
SimpleSimon
SimpleSimon
J
Replies
5
Views
2K
jadiff
J
Alamat
Replies
7
Views
1K
Carl B
Carl B
H
Replies
8
Views
991
TheKrell
TheKrell
Top