Set turning on and Dvi cable

H

Hitachi/811

Thread Starter
Member
Feb 13, 2004
5
0
Anyone have a Hitachi that comes on automatically, when you not there?We come home to find it on alot. We're going to get it looked at if it's not a simple problem...
Any noticable differences using a dvi cable...Pccables.com!! 27.00 out the door..Bargain ! Ross
 
ROLLTIDE

ROLLTIDE

SatelliteGuys Pro
Supporting Founder
Sep 25, 2003
1,222
79
Mobile,AL
better get that fixed. You could come home to some nasty burn in if your not carefull
 
C

cessna602

Member
Dec 4, 2003
7
0
YES, I have a Hitachi 57F500 and it was coming on by itself at night. The problem was coming from the remote(s) when the house cooled off at night. Although, I'm not sure which one because I messed with the TV remote and Dish remote and the problem went away.

I am using one of the older Dish network black with blue button remotes. The AUX button is setup to turn on the TV. It seemed very sensitive to the lightest touch. The Aux button had some goo in it that was keeping it almost pressed most of the time. I took it apart and cleaned the goo out.

Also, I noticed the Hitachi remote power button was very sensitive. If the button was barely touched, the TV would turn on or off. I cleaned it and messed with the rubber button a bit until it was harder to operate.

The problem went away, but since I didn't do one at a time, I never knew which one fixed it. Now that you are having the same problem, I am betting on the Hitachi remote.
 
C

coach

New Member
Mar 7, 2004
1
0
I have the Hitachi 51swx20b and it comes on by itself when ever I turn on my dvd player. It also defaults to the AV location it's pluged into. This is a hassle when all I want to do is listen to music. Is there a switch in the Hatachi menu that turns this off. If there is,I can't find it.
 
G

GB42

Well-Known SatelliteGuys Member
Dec 21, 2003
26
0
Colorado (western)
coach said:
I have the Hitachi 51swx20b and it comes on by itself when ever I turn on my dvd player. It also defaults to the AV location it's pluged into. This is a hassle when all I want to do is listen to music. Is there a switch in the Hatachi menu that turns this off. If there is,I can't find it.


Coach:
Go into your menu, press setup > set the inputs > then click on the input that says "Auto Link" set that to "OFF"
It should be the same input number that your DVD is on. It is designed to turn on your T.V. when you turn on your DVD if your like it that way. If not turn it off.

Here is a link for anything you could ever want to know about Hitachi RPTV's :bounce

http://www.hometheaterspot.com/htsthreads/postlist.php?Cat=&Board=UBB63
.
.
.
 

Similar threads

J
Replies
6
Views
2K
MrCrawdad
MrCrawdad
M
Replies
2
Views
1K
Carl B
Carl B
Satch0922
Replies
1
Views
2K
peid
J
Replies
5
Views
1K
GaryPen
GaryPen
B
Replies
13
Views
33K
Stargazer
Stargazer

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top