Signal Loss (1 Viewer)

Register Today to see less ads! It's Free!

Plasmanite

SatelliteGuys Family
Nov 28, 2006
36
1
I frequently get signal loss on several channels. This is the message I get:

Error

The satellite signal has been lost. Signal acquisition is in progress. Please wait.

Satellite 129

Transponder 22

Sometimes the channel(s) does come back, but the signal keeps breaking up and the screen gets all blurry and pixelated, making it unwatchable. Usually the error screen stays on and I just change to another channel not using Satellite 129 and Transponder 22, both of which are the main culprits.
 
Register Today to see less ads! It's Free!
Register Today to see less ads! It's Free!

BuddyBoy

SatelliteGuys Pro
Apr 13, 2006
503
0
SF Bay Area
What are your signal strengths on that satellite and that transponder doing? Most likely it is an aiming/line of sight issue as stated in the previous post, but if not, it isn't unheard of for an LNB to fail. I had a DPP Twin that was failing and causing complete signal loss on one output, but only intermittent signal loss on the other output (I tested the DP Dual aimed at 129 by itself and it was fine w/both receivers). A new 1000.2 bought on FleaBay solved all my problems.
 

mprimeau

Active SatelliteGuys Member
Nov 18, 2008
16
0
not trying to thread jack but could this be why I cannot receive anything on my second receiver on my 722?
a bad LNB?
thanks in advance
 

mprimeau

Active SatelliteGuys Member
Nov 18, 2008
16
0
sorry, my terminology is wrong. Yes, I meant tuner 2. No, tuner 1 works fine, all channels. The second one though gives the signal being located message or whatever.
thanks!
mark

No. Unless you're having the same problems on receiver 1 too. You mean tuner 2?
 

Primus

SatelliteGuys Pro
Oct 10, 2007
234
0
St. Louis, MO
I frequently get signal loss on several channels. This is the message I get:

Error

The satellite signal has been lost. Signal acquisition is in progress. Please wait.

Satellite 129

Transponder 22

Sometimes the channel(s) does come back, but the signal keeps breaking up and the screen gets all blurry and pixelated, making it unwatchable. Usually the error screen stays on and I just change to another channel not using Satellite 129 and Transponder 22, both of which are the main culprits.

I'm having the same problem. I was having this problem with 129 but now it seems like I'm having the problem every day with my HD locals on 118. I'm not sure what to do short of getting on the roof and trying to realign the dish.
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top