site hanging waiting for pixel.quantserv.com (1 Viewer)

Status

Jim S.

Thread Starter
When someone asks you if you're a god, you say yes
Lifetime Supporter
Jan 2, 2006
5,257
695
FN11od
pretty much constantly since it came back up

also hangs sometimes (less often) on another site, which I've forgotten
 

Jimbo

SatelliteGuys Master
Lifetime Supporter
Jul 14, 2005
63,506
4,001
NW Ohio - Buckeye Country
Don't know if what I'm seeing is related or not, but tonight the site is working and then when you hit a button to post or add something, it takes forever to load, I'm talking maybe :40 sec it seems, it's often saying that the site has taken to long to respond.

I have cleared my cookies and it's still happening.

Would a Computer reboot help ?

Btw, I'm using Firefox 5, will be trying IE soon.
 

Jim S.

Thread Starter
When someone asks you if you're a god, you say yes
Lifetime Supporter
Jan 2, 2006
5,257
695
FN11od
I've got more data.

First, the problem seems to happen a lot more with Firefox than with Chrome. I'm not sure if I've had it happen on Chrome at all, in fact, since I don't use it as much.

But most importantly, I seem to have found EXACTLY where it happens: the eBay Free To Air Equipment Finds forum listing is where the page stops loading. So, I removed that forum from my preferences (I never used it anymore anyway), and I've been problem-free since!

To clarify, it's not IN the forum itself (at least I don't think so, I didn't enter it to see), it's the listing for the forum in the top-level forums page.

I'll leave it up to the management to figure out what the problem is beyond that. I can say that I DO see other references to pixel.quantserve.com being loaded successfully, it's just whatever is attached to the eBay FTA forum that won't load.
 

Jim S.

Thread Starter
When someone asks you if you're a god, you say yes
Lifetime Supporter
Jan 2, 2006
5,257
695
FN11od
Now tonight it suddenly started hanging on the eBay Daily Deals forum, so I hid that one too.

Meanwhile, the silence in here is deafening. I can't be the only one seeing this problem!
 

raoul5788

Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
30,243
13,952
Cheshire CT
Now tonight it suddenly started hanging on the eBay Daily Deals forum, so I hid that one too.

Meanwhile, the silence in here is deafening. I can't be the only one seeing this problem!

It's been hanging for me, too Jimbo. If I click stop and reload, then it goes normally. Wasn't there a similar problem a while ago?
 
Status

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top