Site Slow today?

Discussion in 'SatelliteGuys Support Center' started by DWS44, Feb 24, 2018.

  1. DWS44

    DWS44 Topic Starter SatelliteGuys Master
    Supporting Founder

    Joined:
    Apr 14, 2004
    Posts:
    5,915
    Likes Received:
    2,704
    Location:
    Rock Hill, SC
    Anyone else finding the site sloooow, to almost unusable this afternoon? All seemed fine earlier this morning, but this afternoon, seems like everything I click is either timing out, or sitting there with the three bars spinning in the upper right corner endlessly before finally displaying. Seems to be the only site I'm having issues with. :confused:
     
    cwarren78 likes this.
  2. charlesrshell

    charlesrshell SatelliteGuys Crazy
    Pub Member / Supporter Lifetime Supporter

    Joined:
    Jan 14, 2006
    Posts:
    6,765
    Likes Received:
    1,753
    Location:
    O'Fallon, IL 62269
    No problem for me in the St Louis area.
     
  3. cwarren78

    cwarren78 SatelliteGuys Family
    Pub Member / Supporter

    Joined:
    Jan 28, 2018
    Posts:
    45
    Likes Received:
    33
    Location:
    Central Ky
    Noticed the same about 15-20 mins ago, seems to be working ok now though
     
  4. Scott Greczkowski

    Scott Greczkowski Scanning the Skies!
    Staff Member HERE TO HELP YOU!

    Joined:
    Sep 7, 2003
    Posts:
    95,513
    Likes Received:
    9,857
    Location:
    Newington, Connecticut
    Might have been the cloud server in your area having issues. But looking at things they are running as normal.
     
  5. DWS44

    DWS44 Topic Starter SatelliteGuys Master
    Supporting Founder

    Joined:
    Apr 14, 2004
    Posts:
    5,915
    Likes Received:
    2,704
    Location:
    Rock Hill, SC
    yeah...whatever it was seems to have subsided. All seems to be back to normal now.
     
  6. JSheridan

    JSheridan Full Time Resident
    Pub Member / Supporter Lifetime Supporter

    Joined:
    Feb 16, 2008
    Posts:
    6,215
    Likes Received:
    4,370
    Location:
    USA
    Something strange going on this morning with this site. I'm on Viasat now because my usual DSL connection is flaky at best just here, everything else is working fine. At first I got the Securi message that the host was down but now it just times out most of the time. Once in a while it will partially load a page but usually not. I guess I'll try it again later.
     
    charlesrshell likes this.
  7. FTA4PA

    FTA4PA Satellite Guys Family
    Lifetime Supporter

    Joined:
    Nov 13, 2013
    Posts:
    3,029
    Likes Received:
    1,166
    Location:
    Central Pennsylvania
    I had no problem the other day but it's running VERY slow for me today and I've been getting this timeout message:

    Server Down.jpg
     
    JSheridan likes this.
  8. DWS44

    DWS44 Topic Starter SatelliteGuys Master
    Supporting Founder

    Joined:
    Apr 14, 2004
    Posts:
    5,915
    Likes Received:
    2,704
    Location:
    Rock Hill, SC
    I kept getting the Securi page a little while ago as well. Finally got in about 10-15 minutes ago and been mostly normal since.
     
    FTA4PA likes this.
  9. JSheridan

    JSheridan Full Time Resident
    Pub Member / Supporter Lifetime Supporter

    Joined:
    Feb 16, 2008
    Posts:
    6,215
    Likes Received:
    4,370
    Location:
    USA
    Glad it's not just me. :)
     
  10. FTA4PA

    FTA4PA Satellite Guys Family
    Lifetime Supporter

    Joined:
    Nov 13, 2013
    Posts:
    3,029
    Likes Received:
    1,166
    Location:
    Central Pennsylvania
    Hope it improves here as well - it's taking 3 and 4 tries to do anything... :rolleyes:
     
  11. DWS44

    DWS44 Topic Starter SatelliteGuys Master
    Supporting Founder

    Joined:
    Apr 14, 2004
    Posts:
    5,915
    Likes Received:
    2,704
    Location:
    Rock Hill, SC
    I think I spoke too soon. I'm still in and connected, but I keep getting the spinning bars in the upper right while navigating or opening alerts.
     
    JSheridan likes this.
  12. charlesrshell

    charlesrshell SatelliteGuys Crazy
    Pub Member / Supporter Lifetime Supporter

    Joined:
    Jan 14, 2006
    Posts:
    6,765
    Likes Received:
    1,753
    Location:
    O'Fallon, IL 62269
    Everything fine with me in the St Louis area.
     
  13. Voyager6

    Voyager6 Just lost in space
    Pub Member / Supporter Lifetime Supporter

    Joined:
    Nov 30, 2005
    Posts:
    7,959
    Likes Received:
    2,701
    Location:
    Sol 3
    Having problems here this morning. Keep getting a server time-out.

    Screenshot (1).png
     
    JSheridan and Tampa8 like this.
  14. dare2be

    dare2be SatelliteGuys God
    Lifetime Supporter

    Joined:
    Jul 15, 2011
    Posts:
    10,941
    Likes Received:
    4,696
    Location:
    FL
    I was too, but now things seem to be back to normal within the last 5 minutes or so..
     
  15. Tampa8

    Tampa8 I'll Stand Up and Say So
    Pub Member / Supporter Lifetime Supporter

    Joined:
    Sep 8, 2003
    Posts:
    14,907
    Likes Received:
    4,443
    Location:
    Tampa/Eastern Ct
    Ditto exactly the same. Can get it for a minute or two then no go.
     
  16. Voyager6

    Voyager6 Just lost in space
    Pub Member / Supporter Lifetime Supporter

    Joined:
    Nov 30, 2005
    Posts:
    7,959
    Likes Received:
    2,701
    Location:
    Sol 3
    I cleared my cache and deleted the satelliteguys cookies and now things seem to be back to normal. Don't know if that fixed it but I was having the same issue with Chrome.
     
  17. DWS44

    DWS44 Topic Starter SatelliteGuys Master
    Supporting Founder

    Joined:
    Apr 14, 2004
    Posts:
    5,915
    Likes Received:
    2,704
    Location:
    Rock Hill, SC
    I keep getting this pop up randomly, followed by a return to the securi screen:

    upload_2018-2-26_9-36-56.png
     
  18. raoul5788

    raoul5788 Studebaker driver
    Staff Member HERE TO HELP YOU! Supporting Founder Lifetime Supporter

    Joined:
    Dec 28, 2004
    Posts:
    24,618
    Likes Received:
    6,686
    Location:
    Cheshire CT
    I've had connections issues, too.
     
  19. JSheridan

    JSheridan Full Time Resident
    Pub Member / Supporter Lifetime Supporter

    Joined:
    Feb 16, 2008
    Posts:
    6,215
    Likes Received:
    4,370
    Location:
    USA
    Just got back to the shop and it seems to be working fine now. :thumbup
     
    charlesrshell likes this.
  20. FTA4PA

    FTA4PA Satellite Guys Family
    Lifetime Supporter

    Joined:
    Nov 13, 2013
    Posts:
    3,029
    Likes Received:
    1,166
    Location:
    Central Pennsylvania
    It's running fine now here as well. :)
     

***

Separate names with a comma.

More...