Site Slow today? (1 Viewer)

Status

DWS44

Thread Starter
SatelliteGuys Master
Supporting Founder
Apr 14, 2004
7,004
4,183
Rock Hill, SC
Anyone else finding the site sloooow, to almost unusable this afternoon? All seemed fine earlier this morning, but this afternoon, seems like everything I click is either timing out, or sitting there with the three bars spinning in the upper right corner endlessly before finally displaying. Seems to be the only site I'm having issues with. :confused:
 
  • Like
Reactions: cwarren78

charlesrshell

SatelliteGuys Crazy
Pub Member / Supporter
Lifetime Supporter
Jan 14, 2006
9,090
3,855
O'Fallon, IL
Anyone else finding the site sloooow, to almost unusable this afternoon? All seemed fine earlier this morning, but this afternoon, seems like everything I click is either timing out, or sitting there with the three bars spinning in the upper right corner endlessly before finally displaying. Seems to be the only site I'm having issues with. :confused:
No problem for me in the St Louis area.
 

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
99,384
17,230
Newington, CT
Might have been the cloud server in your area having issues. But looking at things they are running as normal.
 

DWS44

Thread Starter
SatelliteGuys Master
Supporting Founder
Apr 14, 2004
7,004
4,183
Rock Hill, SC
yeah...whatever it was seems to have subsided. All seems to be back to normal now.
 

JSheridan

SatelliteGuys Master
Lifetime Supporter
Feb 16, 2008
8,899
9,994
USA
Something strange going on this morning with this site. I'm on Viasat now because my usual DSL connection is flaky at best just here, everything else is working fine. At first I got the Securi message that the host was down but now it just times out most of the time. Once in a while it will partially load a page but usually not. I guess I'll try it again later.
 
  • Like
Reactions: charlesrshell

FTA4PA

Satellite Guys Family
Lifetime Supporter
Nov 13, 2013
5,023
2,878
Central Pennsylvania
I had no problem the other day but it's running VERY slow for me today and I've been getting this timeout message:

Server Down.jpg
 
  • Like
Reactions: JSheridan

DWS44

Thread Starter
SatelliteGuys Master
Supporting Founder
Apr 14, 2004
7,004
4,183
Rock Hill, SC
I kept getting the Securi page a little while ago as well. Finally got in about 10-15 minutes ago and been mostly normal since.
 
  • Like
Reactions: FTA4PA

DWS44

Thread Starter
SatelliteGuys Master
Supporting Founder
Apr 14, 2004
7,004
4,183
Rock Hill, SC
I think I spoke too soon. I'm still in and connected, but I keep getting the spinning bars in the upper right while navigating or opening alerts.
 
  • Like
Reactions: JSheridan

charlesrshell

SatelliteGuys Crazy
Pub Member / Supporter
Lifetime Supporter
Jan 14, 2006
9,090
3,855
O'Fallon, IL
Something strange going on this morning with this site. I'm on Viasat now because my usual DSL connection is flaky at best just here, everything else is working fine. At first I got the Securi message that the host was down but now it just times out most of the time. Once in a while it will partially load a page but usually not. I guess I'll try it again later.
Everything fine with me in the St Louis area.
 

dare2be

SatelliteGuys God
Lifetime Supporter
Jul 15, 2011
12,661
7,520
FL
I was too, but now things seem to be back to normal within the last 5 minutes or so..
 

Voyager6

*Cancelled*
Pub Member / Supporter
Lifetime Supporter
Nov 30, 2005
17,094
5,322
Wokeville
I cleared my cache and deleted the satelliteguys cookies and now things seem to be back to normal. Don't know if that fixed it but I was having the same issue with Chrome.
 

DWS44

Thread Starter
SatelliteGuys Master
Supporting Founder
Apr 14, 2004
7,004
4,183
Rock Hill, SC
I keep getting this pop up randomly, followed by a return to the securi screen:

upload_2018-2-26_9-36-56.png
 
Status

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top