Sky Mexico signal lost, LNB or receiver ? help. (2 Viewers)

Status
Please reply by conversation.

CyberManiaK

Thread Starter
New Member
Aug 8, 2017
1
0
So.Cal
Hi guys well I have a receiver Sky +HD it's the same as the HR23-700 which I found searching here on the forum, for 5 years has been working great, but last week started to lose signal, it said searching for satellite signal on LNB1 this search lasted just around 5 minutes and everything was ok, but Yesterday did it again and lasted for a couple of hours and by following the receiver instructions I did full reset by using the red button, and now it says "searching for satellite signal on LNB2" however if go to Menu- and then do a test it fails around 20% with a Diagnostic Code 12-615 (yesterday) and today 11-161.

I already replaced the coaxial cable that runs from the receiver up to the antenna and the problem is still there. So I guess the only things left are either the receiver or the lnb. So what you guys think ?

If it's the LNB can anyone point me to one that is a direct replacement preferably on Amazon or Ebay ? Currently I have one like this. (attached photo).

Thanks a lot.
 

Attachments

  • LNB Sky 2.jpg
    LNB Sky 2.jpg
    43.1 KB · Views: 95

SERAPIO

SatelliteGuys Family
Jul 3, 2017
62
17
Los Angeles
why dont you contact SKY directly for a replacement. Are you paying a monthly fee for programming with them aren't you? if so they should be able to provide the exact or matching replacement.

Just like Directv you contact them for replacement parts.
 
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top