"Slave Line" Connections

Status
Please reply by conversation.
S

semperfi19

Thread Starter
New Member
Dec 20, 2009
4
0
Sparta, TN
I just completed an instal with an HR22 and the customer requested a line ran to a "central location" in order to power multiple rooms. No additional receivers added and customer was aware that he would be viewing the same thing on all TV's. I utilized a set of Composite (Red, White, & Yellow) Cables and ran from HR to an RF Modulator, then ran a single line to the "central location". It was connected to the input on an Multi Splitter ( not a DTV Splitter) with the lines output to the different rooms. However, I could not get a picture on any of the other TV's, and the Red Light on the RF never came on. The RF does work because I ran it through a DVD and was able to play the DVD on all TV's but I could not get the Sat. Any ideas anyone?
 
jdspencer

jdspencer

SatelliteGuys Pro
Oct 22, 2004
4,088
18
Binghamton, NY
When you used the DVD player as a check for your RF modulator did you also use the splitter? What's the model of your RF modulator? The red light on it indicates that it has power, right?
 
S

semperfi19

Thread Starter
New Member
Dec 20, 2009
4
0
Sparta, TN
When you used the DVD player as a check for your RF modulator did you also use the splitter? What's the model of your RF modulator? The red light on it indicates that it has power, right?

No I did not use the RF with the DVD. I simply took the composite cables out of HR and to the input on DVD then used the RG6 that was too the RF Modulatorand plugged it too the Out to TV. Don't know the model of the RF. As far as I know the Red light will not come on until everything in line is connected correctly, doesn't matter if it is plugged in or not. Now I did not have an additional RF to see if that one was DOA.
 
jjnemoiii

jjnemoiii

SatelliteGuys Pro
Feb 29, 2004
231
0
On my RF modulator, the red light will not come on until it get a video signal. When you power off DVD, D* receiver, or whatever, it shuts down RF Mod. to save power usage. If you are not getting a red light on RF mod, its either hooked up wrong or dead. My guess, if you got the same setup to work with DVD, but not HR, that its hooked up wrong somewhere, most likely the same kind of simple mistakes I make all the time. Hook yellow to DVD, red/white to HR, check other TV's. should get DVD picture and HR sound. I don't see any inputs on the back from the picture I saw, did you maybe hook up to the component (Y, Pb, Pr)?
 
Status
Please reply by conversation.

Similar threads

quminottie
  • Locked
Replies
7
Views
1K
quminottie
quminottie
P
Replies
2
Views
414
Daniel Hawkins
D
C
Replies
2
Views
867
jcrandall
jcrandall
B
  • Locked
Replies
18
Views
3K
raoul5788
raoul5788
J
Replies
4
Views
4K
Jimbo
Jimbo

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top