Smithsonian Channel 367 Sound Weirdness

david_jr

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
May 7, 2007
2,347
585
Hancock, MA - The Berkshires
I have been recording a few documentary series on Smithsonian Channel and have notice a weird sound weirdness on the commercials of all things. The commercials have almost no sound I only hear a low bass rumble, no music and no dialogue. It is only the commercials, the programs play perfectly with dialogue, music and sound effects. I did notice while fast forwarding a few minutes at a time during commercials that at least some Dish Network commercials play normally. Do I have some setting set wrong? Has anyone else seen this? Not sure if it is the same on live programming, which I haven't sampled from Smithsonian yet. Currently watching The Pacific War in Color.
 

DISH Support

OFFICIAL DISH SUPPORT
Staff member
DISH DIRT TEAM!
Jun 6, 2019
553
551
I have been recording a few documentary series on Smithsonian Channel and have notice a weird sound weirdness on the commercials of all things. The commercials have almost no sound I only hear a low bass rumble, no music and no dialogue. It is only the commercials, the programs play perfectly with dialogue, music and sound effects. I did notice while fast forwarding a few minutes at a time during commercials that at least some Dish Network commercials play normally. Do I have some setting set wrong? Has anyone else seen this? Not sure if it is the same on live programming, which I haven't sampled from Smithsonian yet. Currently watching The Pacific War in Color.
Hello, david_jr. We have not had any reports of similar issues with the commercials' audio for recordings of the Smithsonian channel. We would definitely want to get this information submitted to our Engineers to look into. Have you noticed a similar issues with the audio when watching the programming and commercials in Live TV?
 

david_jr

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
May 7, 2007
2,347
585
Hancock, MA - The Berkshires
Watching Mighty Trains live on Smithsonian right now. The audio for the program is fine. During the commercial break there was a Dish Network commercial that had perfect sound then there was a commercial for Mighty Trains which had no audio other than the low rumble, then the show came back on and the sound was fine again. This is on a 4K Joey in a Hopper 3 system (1H3, 2 4KJ).
 

DISH Support

OFFICIAL DISH SUPPORT
Staff member
DISH DIRT TEAM!
Jun 6, 2019
553
551
Watching Mighty Trains live on Smithsonian right now. The audio for the program is fine. During the commercial break there was a Dish Network commercial that had perfect sound then there was a commercial for Mighty Trains which had no audio other than the low rumble, then the show came back on and the sound was fine again. This is on a 4K Joey in a Hopper 3 system (1H3, 2 4KJ).
We appreciate the information and we will send this over to our teams. If you notice any other trouble with the Smithsonian or any other channel/commercials, please let us know.
 
  • Like
Reactions: charlesrshell

crodrules

The Happy Pessimist
Pub Member / Supporter
Jun 14, 2014
5,732
4,312
North Central Ohio
Watching Mighty Trains live on Smithsonian right now. The audio for the program is fine. During the commercial break there was a Dish Network commercial that had perfect sound then there was a commercial for Mighty Trains which had no audio other than the low rumble, then the show came back on and the sound was fine again. This is on a 4K Joey in a Hopper 3 system (1H3, 2 4KJ).
Does this only happen when you watch on the 4K Joey, or does the same thing also happen on the Hopper 3?
 

Users Who Are Viewing This Thread (Total: 1, Members: 0, Guests: 1)

Who Read This Thread (Total Members: 2)

Top