Software Release 811 L 3.33

C

ChrisBMoore

Active SatelliteGuys Member
Jul 20, 2004
22
0
new to dish

I'm a new Dish customer, how would I force the software update on my 811?
 
C

CJPC

Pub Member / Supporter
Jun 27, 2004
501
0
.
Yeah, i figured why not, getting it now.. comes up "There is a new FREE upgrade available'

Good ole E* (this is just taking its lovely time to DL from the sat tho!)
 
M

mikew

Supporting Founder
Supporting Founder
Sep 7, 2003
1,768
213
Las Vegas, NV
I've been having problems when trying to fine tune my OTA antenna. It randomly resets while in the Add Digital screen. Just got the download, tried adjusting for a hard to get channel and after less than 30 seconds...poof! Reboot. POS !:(
 
CivicOnBoostEK

CivicOnBoostEK

SatelliteGuys Family
Sep 29, 2005
87
0
Latrobe, PA
hopefully it gets rid of the compatibility issues with the dpptwin losing satelites at random
 
Z

zvogt

SatelliteGuys Family
Nov 12, 2003
72
0
If I could have my pick of software fixes, it would be a toss up between a 16x9 channel guide, and a sleep timer...
Of course if I had it to do over again I never would've bought an 811 in the first place. I've had it since Jan '04 and I couldn't count the number of phone calls I made to DISH in the first few months that degenerated into shouting matches.
 
gdarwin

gdarwin

Supporting Founder
Supporting Founder
Lifetime Supporter
Feb 9, 2005
4,297
110
Lousville, KY
zvogt said:
I've had it since Jan '04 and I couldn't count the number of phone calls I made to DISH in the first few months that degenerated into shouting matches.

I hate to say this... But I have been there also...

G.
 
RandallA

RandallA

Supporting Founder
Supporting Founder
Dec 13, 2004
10,556
68
San Francisco Bay Area
I went ahead and took the upgrade last night. It took 5 minutes to "prepare for downloading". The actual download time was 20 minutes so I don't see how in the hell this is just a minor release:

"maintenance release which improves a software filter for network system information content and prepares for a future release which will reduce the occurrence of "no info" in the EPG as well as improve screen positioning control."

It took another 5 minutes to reboot and download the guide. Total was about 30 minutes to upgrade the software. I haven't noticed any problems, I played with the OTA channels and everything looks fine. Watched some Voom channels and everything looked the same.
 
nickg420

nickg420

SatelliteGuys Pro
Aug 31, 2005
788
179
Flowery Branch, Ga
Last night after recieving the update I watched "The Goonies" on HDNet Movies and had about 6-7 freezes at around 5 seconds each but, everything else seemed fine aside from my wife screaming at the "Stupid TV"........

This morning watching the news the 811 seemed fine and I had guide info which rarely happens at 6:00am.
 
RandallA

RandallA

Supporting Founder
Supporting Founder
Dec 13, 2004
10,556
68
San Francisco Bay Area
I think that other people reported problems watching The Goonies last night on HDNet Movies with other receivers. So I don't think the problem is related to the software upgrade. But who knows!
 
B

Barry Erick

SatelliteGuys Pro
Aug 27, 2004
1,020
0
Dallas
I have it and all of a sudden, one OTA that went south when 3.30 went on shows up again. I know I received that ok as my Directv receiver is also hooked to the antenna and was getting it fine all the time. And I work at two stations that are HD and know the encoders are set exactly the same and can see the Stream Probs from here to know how the OTA signals look. Definately was a 811 problem, which is now solved.
 
gdarwin

gdarwin

Supporting Founder
Supporting Founder
Lifetime Supporter
Feb 9, 2005
4,297
110
Lousville, KY
Barry Erick said:
I have it and all of a sudden, one OTA that went south when 3.30 went on shows up again. I know I received that ok as my Directv receiver is also hooked to the antenna and was getting it fine all the time. And I work at two stations that are HD and know the encoders are set exactly the same and can see the Stream Probs from here to know how the OTA signals look. Definately was a 811 problem, which is now solved.

Same here. Channel 3.1 was in the guide as 47.1. It is back to 3.1 where it should be.
 
dlsnyder

dlsnyder

SatelliteGuys Pro
Sep 8, 2003
1,825
3
Moreno Valley, CA
E* already has beta testers who are supposed to find the kinds of problems we are all experiencing. Perhaps it is time to introduce a new term - when E* quickly releases potentially buggy software all users become "gamma testers".

I haven't gotten this upgrade yet because my wife and kids leave the box turned on all the time. I usually have to do a hard reset on the weekends to fix freezing or slow-motion issues. My biggest reception issue since 3.30 was released has been KCOP in LA. I don't think I have locked KCOP one time since receiving 3.30. Anyone else in the LA area experiencing this? Does 3.33 help with OTA issues?
 
Drone35

Drone35

SatelliteGuys Pro
Jun 3, 2005
564
0
Amarillo,TX
Got my software upgrade today, everything seems to be good! Seems like the channels change alittle faster!
 
jerryez

jerryez

Supporting Founder
Supporting Founder
Sep 8, 2003
4,586
1,057
Pensacola,FL
I am still having an audio problem with the new software on my 811. The audio goes completely out and I get a crackling sound. I have to channel up or down and go back to the channel I was watching to clear the auio problem. Anyone else having this audio problem. It is the 811 and not my home theater audio system. I have verified that.
 
Z

zvogt

SatelliteGuys Family
Nov 12, 2003
72
0
I haven't had the audio problem on my personal box, but I can verify my cousin's 811 is still having audio drop outs after 3.33
 
Carl B

Carl B

Supporting Founder
Supporting Founder
Dec 13, 2003
920
0
Arvada, CO
Audio dropouts seem to be increasing in frequency daily. Though not as bad as they were a couple of weeks ago, they are worse now than they were immediately after the p3.33 update.
 
Z

zvogt

SatelliteGuys Family
Nov 12, 2003
72
0
zvogt said:
I've gotten the 3.33 update, and I was just watching an OTA HD broadcast ("My Name is Earl", NBC). There was a scene where the entire frame was full of VERY saturated reds. My picture turned disgusting. The scene was "posterized", meaning all of the subtle shades of red were turned into large blobs of flat red. And each blob was bordered by an obvious black outline. (It looked like a red camouflage pattern.) It's a symptom I've never seen before. There are plenty of potential things that could have gone wrong in the display chain (Bad picture on the network end, bad picture on the affiliate end, something bad with the CRT or it's settings...) But, like I said, I've never seen it before, and it's awfully coincidental that it's something that showed up after only a couple hours of viewing on the day the new software was loaded.
Oh, I guess I should mention, I'm using the DVI output on the 811, and I'm running to a well calibrated direct-view CRT.

OK, I'm watching "My Name Is Earl" again, and I'm seeing the same symptom!! :(
Reds look disgusting, and have noticable black outlines.
This time the episode is a rerun from a few weeks ago (before 3.33), and the first time I saw this episode it did not do this. So that means one of two things, either a) my local affiliate *changed* in some way since the last time this episode aired, OR b) the 3.33 update is responsible. The latter is more likely.
There is something about 3.33 + NBC that leads to terrible results on saturated reds.
Has anyone else seen what I'm talking about??
 
Z

zvogt

SatelliteGuys Family
Nov 12, 2003
72
0
Ok I just watched the Office on NBC and again saw the symptom.
And again, it was an episode I just saw a few weeks ago without a problem.
:mad:
 

Similar threads

B
Replies
16
Views
3K
waltinvt
waltinvt
Scott Greczkowski
Replies
25
Views
6K
Grandude
Grandude
sprinklerguy
Replies
16
Views
3K
hannonpi
H

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top