Solomend problem in the s9 or 10??? (1 Viewer)

Status
Please reply by conversation.

stanleyjohn

Thread Starter
SatelliteGuys Pro
Mar 25, 2010
1,892
30
south/central Ct,USA
My Solomend has a problem that has been going on for around a year now.When the receiver looses power i need to cool it off in order for it to be able to reboot.This has happened a few times and each time i have put a ice pack on top for a half hour or so to get the receiver to work.I have heard that others have had this problem and wonder if the newer receivers open box s9 or 10 have had this problem also.
 

Dee_Ann

Angry consumer!
May 23, 2009
3,420
286
Texas
I have a brand new S10 and it was getting really hot and it would then start stuttering and hanging up until I turned it off and let it cool off.

I bought a little 6" personal fan at walmart and set it next to it and that solved the problem.

My dad has a tool for making large holes like for doorknobs, he's going to bore a hole in the cover and put a little PC fan in it. At least that's the plan.

Posted from my JB'd iPhone 3GS using the SatelliteGuys app
 

brentb636

SatelliteGuys Pro
Jun 24, 2006
4,278
6
5 miles N of Saugatuck, Mi
I've had a Solomend 800 for a couple years, and it always runs cool. A laptop cooler is a pretty way to keep receivers cool, but I'd have the cover off mine and try to find out what was so hot inside. It's not normal.
 

Lone Gunman

SatelliteGuys Pro
Mar 19, 2010
3,057
749
southeast
My S9 runs cool and never has had a heating problem that I know of. My AZBox Elite on the other hand runs hot but has never given me any problems now for 2 years. I've read where others use the laptop coolers for these but mine seems to work fine without it.
 

stanleyjohn

Thread Starter
SatelliteGuys Pro
Mar 25, 2010
1,892
30
south/central Ct,USA
My solomend dosnt really run that warm!The problem with mine is that when power is removed from the receiver and then reapplied the unit will not boot up until the temp gets mighty cool!.It may be a leaky cap or something else that prevents my solomend from booting up unless its real cool.Once it reboots it will work fine and i just place it into standby mode when not in use.
 
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top