some channels in 780p now?

E

eschu97611

Thread Starter
SatelliteGuys Pro
Mar 4, 2004
573
0
L.A. CA
Noticed yesterday that ch. 101-122 seemed to have been switched by Voom to 720p mode. My Mitsu won't display 720p and I have to make sure my box is now set at the first red bar instead of the auto mode(all 4 bars). Kind of a pain now because I won't have auto-down convert for sd channels now and have to stand-up and push red button until last bar is lit foer these and stand-up again and push red button for first bar to display hds in 1080i, Anyone else notice this problem/ Just started happening yesterday-Voom is doing something to their signal on ch.101-122. Why?
 
S

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,039
1,738
New York City
This is temporary until some work is done. They will go back to 1080i.
 
E

eschu97611

Thread Starter
SatelliteGuys Pro
Mar 4, 2004
573
0
L.A. CA
Thanks for the reply Sean-Have a tech coming out this Sat.-He might suggest a box exchange-He was told by Voom to bring one out just in case-Think I should hang on to my current bo:mad:install on 02/26/04) even if same problem shows up on a new box?
Never got a DVI cable though the first time-so at least I will ask him to leave that with me.
 
S

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,039
1,738
New York City
When were you installed? Just wondering if you have the old or new box.
 
E

eschu97611

Thread Starter
SatelliteGuys Pro
Mar 4, 2004
573
0
L.A. CA
Installed on feb.16,2004-think I have a new one-but not totally sure-does have a dvi port-am using it and pq looks awesome. Had to use a dvi cable I used to use with my d*box though-wasn't I supposed to get a free dvi cable with install?
 
S

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,039
1,738
New York City
eschu97611 said:
Installed on feb.16,2004-think I have a new one-but not totally sure-does have a dvi port-am using it and pq looks awesome. Had to use a dvi cable I used to use with my d*box though-wasn't I supposed to get a free dvi cable with install?

If your box is working fine, keep it. The DVI cable policy was changed after your install. You probably just missed it.
 
E

eschu97611

Thread Starter
SatelliteGuys Pro
Mar 4, 2004
573
0
L.A. CA
Just missed it? Hard to keep up with all the promotions being thrown at us and the "cut-off" dates. Oh well, not complaining too much-loving Voom so far and just wondering what was going on with ch.101-122 in 720p mode is all. Anyhow, thanks Sean-longtime observer here first time posting to this board-keep up the good work
ya'll.

Earl S.
 

Similar threads

Top