StarChoice NO HD Channels

T

thewillager

Thread Starter
Member
Apr 12, 2005
13
0
Came home tonight to find I have a black screen and no HD channels on my DSR500. Interestingly, the clock is slow by about 10 minutes. The only HD channel working is showing a non HD feed. Everything else is working fine. Is it my DSR 500 or is StarChoice having a problem?
Thanks
 
M

Mr Tony

SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
372
103
Mankato, MN
sounds like you just need to do a reset

unplug box from outlet for a minute or so and replug back in.
wait 30 seconds then power back on

the guide will have to download again but the channels should work
 
R

rcodey

Active SatelliteGuys Member
Mar 30, 2006
16
3
New Jersey
It appears that you aren't receiving the signals from 111.Check the connection from 111.Some of the HD channels have non-HD signals on 107.
 
J

Jumbo Dumbo

SatelliteGuys Pro
Apr 20, 2005
304
0
thewillager said:
Came home tonight to find I have a black screen and no HD channels on my DSR500. Interestingly, the clock is slow by about 10 minutes. Thanks

First thing to try when a problem occurs with 5XX receivers is a "soft reset". Hold power button down for 10 seconds. It will reboot. If you are using a "Favourites" list, you must reselect your list.

If this fails, then do the Motorola hard boot - that's the pull the plug for at least a minute.
 

Similar threads

C
Replies
5
Views
1K
c-spand
C
E
Replies
7
Views
2K
harshness
harshness
J
Replies
0
Views
635
JosephHolloway1998
J

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top