Strange Hopper behaviour (1 Viewer)

Register Today to see less ads! It's Free!

ERSanders

Thread Starter
SatelliteGuys Pro
Mar 3, 2004
394
47
Fairport, NY
Our Hopper system with two Joeys had been freezing (in live mode and repeated in recorded mode) both audio and video for one to three seconds, buffering the lost signal so it later plays in "catch up" mode. Both the hopper and LNB have been replaced. The trees nearby have been trimmed using the Signal Finder app to visualize that the line-of -sight is clear. Any ideas, Dish coming back Saturday to investigate again?
 
Register Today to see less ads! It's Free!

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
9,078
14,512
Pekin, IL
Our Hopper system with two Joeys had been freezing (in live mode and repeated in recorded mode) both audio and video for one to three seconds, buffering the lost signal so it later plays in "catch up" mode. Both the hopper and LNB have been replaced. The trees nearby have been trimmed using the Signal Finder app to visualize that the line-of -sight is clear. Any ideas, Dish coming back Saturday to investigate again?
Those apps aren't exact, is there any chance that any trees are closer to the LOS than you might think?
 
  • Like
Reactions: charlesrshell

ERSanders

Thread Starter
SatelliteGuys Pro
Mar 3, 2004
394
47
Fairport, NY
HK, does not appear so. Also the tech was here and after I mentioned the possibility of tree issues, he did not react nor suggest anything regarding them.
 
  • Like
Reactions: HipKat
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top