Strange Solomend remote problem (1 Viewer)

Status
Please reply by conversation.

warnerwlf98

Thread Starter
SatelliteGuys Family
Dec 15, 2007
65
0
Northern AZ
The strangest thing happened to my remote yesterday on my Solomend reciever. The remote will not work unless its navigating and accessing the menus. This includes changing channels and turning the power off in normal operation. The front panel buttons still work fine. However, once you get to channel manipulation features, such as sorting, deleting and renaming, it will stop working until you exit all menus related to channels. Changing the batteries in the remote doesn't help, and neither does switching the box off and then on again from the switch on the back. Did anyone else experience this? Thanks.
 

brentb636

SatelliteGuys Pro
Jun 24, 2006
4,278
6
5 miles N of Saugatuck, Mi
Definitely odd ! As an experiment, how about dumping your whole config to a usb stick, and then restoring factory defaults. Before you reload from the usb stick, try out the remote and see how it functions without so much memory in use. Perhaps, if it works, you'll need to reload and then pare down unnecessary transponders and sats to free up memory. :)
 

warnerwlf98

Thread Starter
SatelliteGuys Family
Dec 15, 2007
65
0
Northern AZ
Thanks for the idea. I'll give that a shot. I haven't messed with firmware or dumping for awhile just because I've had so many equipment problems/failures over the last few months - I just wanted something that let me watch just one channel that I wanted to see. Now I'll have to start fiddling and see what I can come up with.
 

Copykat

SatelliteGuys Family
Apr 16, 2010
91
0
NE US
I remember mine doing that a few months ago! Can't remember what I did to fix it, though... Maybe I loaded the firmware through the RS-232? No Idea... Haven't encountered the problem since then.
 

warnerwlf98

Thread Starter
SatelliteGuys Family
Dec 15, 2007
65
0
Northern AZ
I restored factory defaults . . . only problem was that I modified the .abs file first and it restored the firmware when it had a whole mess of channels and transponders programmed. Now I have to find a clean version of firmware to load that will work. I forgot about all the versions that are out there and don't want to brick my receiver. I'll try the oldest ones first.
 

brentb636

SatelliteGuys Pro
Jun 24, 2006
4,278
6
5 miles N of Saugatuck, Mi
My favorite firmware is the 9-27-2010 version, which I've uploaded to the download section. It still has the "green tinge" on the composite output, and the blindscan is fast, but not accurate on really low SR tp's. It's a snappy version, though, and the one that I compare all others with.
:)
 

warnerwlf98

Thread Starter
SatelliteGuys Family
Dec 15, 2007
65
0
Northern AZ
I tried Sadoun's latest firmware version, but the remote problem is still there. I think I'll try loading that same version via RS232 and see if it makes a difference . . . but maybe I'll mess with it AFTER football today ;)
 

warnerwlf98

Thread Starter
SatelliteGuys Family
Dec 15, 2007
65
0
Northern AZ
I loaded that same Sadoun version via RS232 using the editor, but got the same results. I was hesitant to use the other software (PVR800 loader that has an "add bootloader" option because I don't want to brick my STB by mistake. I wonder if I'd have to do this to get it to recognize the remote again.
 
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top