Tapatalk Issues?

Status
Not open for further replies.
Scott Greczkowski

Scott Greczkowski

Thread Starter
Welcome HOME to SatelliteGuys!
Original poster
Staff member
HERE TO HELP YOU!
Sep 7, 2003
101,416
22,380
Newington, CT
I'm unable to login via the app. All I see is a link to Satguys chat room. If I click on that link I can log in using the site web interface but not the app.

Yeah its definitely something on their side. We don't even have a chat room. :)
 
ralfyguy

ralfyguy

SatelliteGuys Pro
Pub Member / Supporter
Sep 17, 2005
3,212
410
McAlester, Oklahoma
I reinstalled the app and when I launch it, I get to the location permission question and then it poofs away to minimized. Trying to maximize it again shows "Connecting to Server" and then poofs away again. That's on Android 6.0 LG V10.
 
ralfyguy

ralfyguy

SatelliteGuys Pro
Pub Member / Supporter
Sep 17, 2005
3,212
410
McAlester, Oklahoma
Oh, and the mTalk app on my Win10 PC gives an XML error when trying to launch it.
 
ralfyguy

ralfyguy

SatelliteGuys Pro
Pub Member / Supporter
Sep 17, 2005
3,212
410
McAlester, Oklahoma
The Android Central Forums app works fine. It is a tapatalk app also. So they screwed something up related to the satelliteguys site.
 
Scott Greczkowski

Scott Greczkowski

Thread Starter
Welcome HOME to SatelliteGuys!
Original poster
Staff member
HERE TO HELP YOU!
Sep 7, 2003
101,416
22,380
Newington, CT
I also put a ticket in with our firewall company as well.

Now off to my board of ed meeting.
 
Scott Greczkowski

Scott Greczkowski

Thread Starter
Welcome HOME to SatelliteGuys!
Original poster
Staff member
HERE TO HELP YOU!
Sep 7, 2003
101,416
22,380
Newington, CT
The strange thing is their website says it can't detect the plugin installed here on our server yet if I run the test myself directly it passes fine.

I thought maybe it was a SSL issue since Tapatalk now connects via SSL but SSL is working fine and connect to our admin panel via https.

So why can't the Tapatalk server see ours? Maybe it is a firewall issue.
 
cpalmer2k

cpalmer2k

SatelliteGuys Pro
Lifetime Supporter
Oct 18, 2013
924
483
United States
I'd say it has to be an outside issue with the firewall provider or something similar. I visit probably a dozen or so forums on Tapatalk and all of them are working except this one.

On another issue any idea why sometimes new posts refuse to load in Tapatalk on this forum? Sometimes when I view a thread in "unread" it will pop up fine. Then the next time it shows up as "unread" and I click on it only the messages I'd seen before are shown. You end up having to go to the website to view the actual new messages in that thread until enough are posted to force a new "page" of posts to be created. Then the missing ones typically magically re-appear.

I thought it might be the XenForo software at first, but now the "other' site uses it too and it doesn't happen over there.

That having been said I hope this resolves soon. I realize Tapatalk can be a pain, but honestly I wouldn't visit forums without it. It and mTalk are lifesavers.
 
Scott Greczkowski

Scott Greczkowski

Thread Starter
Welcome HOME to SatelliteGuys!
Original poster
Staff member
HERE TO HELP YOU!
Sep 7, 2003
101,416
22,380
Newington, CT
IMG 5168


Now it's not working for me at all I was able to read things before. But now I am getting this...

Hopefully that means they are working on things.
 
Scott Greczkowski

Scott Greczkowski

Thread Starter
Welcome HOME to SatelliteGuys!
Original poster
Staff member
HERE TO HELP YOU!
Sep 7, 2003
101,416
22,380
Newington, CT
And now I can read using it again.

Strange. I am. Not doing anything I am sitting here at the board of ed meeting.
 

Attachments

  • IMG_5169.PNG
    IMG_5169.PNG
    22.3 KB · Views: 106
Scott Greczkowski

Scott Greczkowski

Thread Starter
Welcome HOME to SatelliteGuys!
Original poster
Staff member
HERE TO HELP YOU!
Sep 7, 2003
101,416
22,380
Newington, CT
Back from the Board of Education Meeting.

I just ran diagnostics on our Tapatalk installation and everything passes here 100%. I am at a loss... and still waiting to hear back from support.

Screen Shot 2017 03 22 at 85203 PM
 
Scott Greczkowski

Scott Greczkowski

Thread Starter
Welcome HOME to SatelliteGuys!
Original poster
Staff member
HERE TO HELP YOU!
Sep 7, 2003
101,416
22,380
Newington, CT
It's working on my iPhone as well. Yippie!

Note still nothing was changed on our end. :)


Sent from my iPhone using the SatelliteGuys app!
 
  • Like
Reactions: charlesrshell
DVB-S2

DVB-S2

SatelliteGuys Family
Oct 6, 2013
73
44
Working for me again, too (Android).
 
Foxbat

Foxbat

Addicted to new HW
Supporting Founder
Lifetime Supporter
Nov 25, 2003
18,601
11,519
Michiana
I'm all happy-happy here! Glad to see Tapatalk is back in business!


—Roland
 
Scott Greczkowski

Scott Greczkowski

Thread Starter
Welcome HOME to SatelliteGuys!
Original poster
Staff member
HERE TO HELP YOU!
Sep 7, 2003
101,416
22,380
Newington, CT
Don't know they have not updated my ticket.
 
  • Like
Reactions: charlesrshell
Scott Greczkowski

Scott Greczkowski

Thread Starter
Welcome HOME to SatelliteGuys!
Original poster
Staff member
HERE TO HELP YOU!
Sep 7, 2003
101,416
22,380
Newington, CT
Well still no update on the ticket, but I did get this...

Hi,

Forum: SatelliteGuys.US
Daily Users using Tapatalk on iOS:
Yesterday: 80
Today: 132

Congrats! Your forum is growing like crazy!

If you think this is a false alarm, please let us know - we will see what we can improve!

Regards,
Tapatalk Team
 
Status
Not open for further replies.

Similar threads

dweber
Replies
5
Views
307
Scott Greczkowski
Scott Greczkowski
L
Replies
8
Views
812
klang
K
dweber
Replies
21
Views
969
Josephinelcajon
Josephinelcajon
R
Replies
12
Views
463
harshness
harshness
Scott Greczkowski
Replies
1
Views
69
Scott Greczkowski
Scott Greczkowski

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)

  • Scott Greczkowski
Top