Tapatalk Issues?

Status
Not open for further replies.

Scott Greczkowski

Thread Starter
Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
101,298
21,904
Newington, CT
I just updated Tapatalk on our server to the latest plugin.

If you are having issues, close Tapatalk (or our SatelliteGuys app), then restart it and log in again and all should be fine. :)
 

Titanium

AI6US
Lifetime Supporter
May 23, 2013
7,484
8,730
Meadow Vista, Northern California
Heads up for iPhone users:

Lost permission to post after the update. Closing, restarting app and logging in did not restore. Had to remove the Satelliteguys app, reinstall and log in. This restored permission to post again.
 
  • Like
Reactions: KE4EST

jrp

SatelliteGuys Master
Aug 24, 2007
6,103
434
Iowa
Restarting didn't work. Logging out, restarting, and logging in did not do it for me. Neither did deleting and reinstalling. I know my pub subscription is up soon. Could that be it?


Sent from my iPad using the SatelliteGuys app!
 

KE4EST

SatelliteGuys Is My Second Home
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Aug 9, 2004
26,494
6,739
EM75xb
Your Pub Membership has expired, but pub membership would not have anything to do with being able to access SatelliteGuys via Tapatalk.
 

DVB-S2

SatelliteGuys Family
Oct 6, 2013
73
44
Not working for me, either. Refused to recognize my log-in credentials.
 

Scott Greczkowski

Thread Starter
Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
101,298
21,904
Newington, CT
I am uninstalling it and reinstalling it now.

But it looks like Tapatalk themselves is having issues.
 

Scott Greczkowski

Thread Starter
Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
101,298
21,904
Newington, CT
Ok all reinstalled. Still not working for me Saying I don't have permission to reply...

If you are still having issues, please post details of whats not working. I don't know how to fix "its not working" nor do I know how to explain that to Tapatalk Support. :D
 

Scott Greczkowski

Thread Starter
Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
101,298
21,904
Newington, CT
IMG_5167.PNG
Here is what I see.

The only thing I did today to the system is turn off the Homepage. (And I turned it back on as a test and Tapatalk still not working correctly so I turned it off again)

Ticket has been placed with Tapatalk.
 
  • Like
Reactions: Foxbat

thomasjk

SatelliteGuys Pro
Jan 10, 2006
2,284
603
Charlotte, NC
I'm unable to login via the app. All I see is a link to Satguys chat room. If I click on that link I can log in using the site web interface but not the app.
 
Status
Not open for further replies.

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)

Top