TP time

E

ebo

Thread Starter
SatelliteGuys Family
Jan 30, 2009
62
17
central missouri
The azbox has a selection of TP for setting the time. I selected this setting and nothing happened. How should this work? I checked back after 24 hours - zip.

Ebo
 
Scott Greczkowski

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
100,785
20,485
Newington, CT
Only some transponders send the time data. Most do not though.

Its just easier to pull the time off the internet. :)
 
E

ebo

Thread Starter
SatelliteGuys Family
Jan 30, 2009
62
17
central missouri
You can also set it by hand. :)

Yeah, that's what I've been doing. Seems like the azbox needs a reboot every now and then.
I've found out that if the time is not set correctly, recording is problematic beyond the obvious. For instance, you set the clock a couple minutes off, a reserved recording will not finish - display looks like it has - and the box is sort of locked up.
It will respond to the remote, you just can't see what's going on on the tv. I have to reboot every time. I've telnet'ed in before rebooting and looked at the files in the recordfile area. It will have a bunch of .idx and a few other files which are orphaned after reboot.

Also, if you set the time manually, use the 24 hour format i.e. 13:29 vs 1:29 pm.
If you set the hour and minute and then go back and set am or pm, it screws up.

Ebo
 

Similar threads

tonydix
Replies
3
Views
1K
Lone Gunman
Lone Gunman
budfoot
Replies
7
Views
2K
budfoot
budfoot
Diamond Jim
Replies
2
Views
865
AcWxRadar
AcWxRadar
D
Replies
2
Views
1K
Mr Tony
M

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top