Trouble with search

Status
Not open for further replies.
T

Tony S

Thread Starter
SatelliteGuys Pro
Original poster
Lifetime Supporter
Sep 7, 2003
1,500
922
Hills of Eastern CT
The search function does not work.

With Firefox, no matter what I search for, I get a white screen and the browser hangs.

With Microsoft Edge, no matter what I search for, I get this error:

HTTP 500 error
That’s odd... the website can’t display this page

The site may be under maintenance or could have a programming error.
 
T

Tony S

Thread Starter
SatelliteGuys Pro
Original poster
Lifetime Supporter
Sep 7, 2003
1,500
922
Hills of Eastern CT
Search is working now. I haven't tried it since Saturday, so I'm not sure when it came back to life, but there is no problem now.
 
Scott Greczkowski

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
101,394
22,285
Newington, CT
I am rebuilding the search index now, which will probably take all night. So search may be missing stuff as it is reindexing. :)
 
  • Like
Reactions: KE4EST and charlesrshell
Status
Not open for further replies.

Similar threads

R
Replies
12
Views
412
harshness
harshness
doiron
Replies
4
Views
2K
harshness
harshness
Scott Greczkowski
    • Like
  • Locked
Replies
3
Views
430
charlesrshell
charlesrshell
KAB
Replies
18
Views
2K
TheKrell
TheKrell
navychop
Replies
3
Views
459
Scott Greczkowski
Scott Greczkowski

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)

  • Tony S
Top