VIP622 Recording without being set up to record

Dirtydan

Dirtydan

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Dec 5, 2004
1,735
123
Susanville,Ca.
This is a replacement 622 used by the wife. It has been setting itself to record all episodes of programs the wife never watches. The first few times I just figured it was operator error, now I'm not sure. I have changed remote address twice in case it is a neighbors remote doing this, but if this was happening I would think she would have channel changes from a neighbors remote, this has not happened.
Anybody have a clue as to why this is happening?
 
whatchel1

whatchel1

SatelliteGuys Master
Sep 30, 2006
9,098
48
Great High Plains
More detail info

This is a replacement 622 used by the wife. It has been setting itself to record all episodes of programs the wife never watches. The first few times I just figured it was operator error, now I'm not sure. I have changed remote address twice in case it is a neighbors remote doing this, but if this was happening I would think she would have channel changes from a neighbors remote, this has not happened.
Anybody have a clue as to why this is happening?

Are you saying that it is recording all eps of a show that she only watches new eps of or is it setting to record shows that she doesn't ever watch?
 
Dirtydan

Dirtydan

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Dec 5, 2004
1,735
123
Susanville,Ca.
It records programs (all episodes) that she never watches. I guess I will have to take this problem to the expert and knowledgible CSRs at E*
 
Dirtydan

Dirtydan

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Dec 5, 2004
1,735
123
Susanville,Ca.
These unwanted recordings are in the Timer to keep recording all episodes, I have gone into timer about 10 times to delete . After changing remote code to #4, I went outside and tried using the remote from numerous locations, only place it worked was right at the bedroom window where the 622 is located.
 
whatchel1

whatchel1

SatelliteGuys Master
Sep 30, 2006
9,098
48
Great High Plains
refurb unit?

These unwanted recordings are in the Timer to keep recording all episodes, I have gone into timer about 10 times to delete . After changing remote code to #4, I went outside and tried using the remote from numerous locations, only place it worked was right at the bedroom window where the 622 is located.

Could this be a refurb unit? The reason I ask is maybe it was programmed with the timers in the past and somehow they are still in a memory that isn't showing. I think it is time to contact the advaanced tech dept at E* and most likely will need to be exchanged for a diff unit.
 
Agonizing Fury

Agonizing Fury

SatelliteGuys Pro
May 22, 2008
723
0
Might want to try resetting factory defaults (Menu-6-6) as well. If it is indeed a refurb, I suppose it's possible that it's stuck in memory, and this may correct it.
 
Dirtydan

Dirtydan

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Dec 5, 2004
1,735
123
Susanville,Ca.
Thanks for the ideas
I think it is a re-furb, I will wait a few more days to determine if the new remote address makes a difference, then will set factory defaults, try that for awhile and if prob. persists I will take the plunge into the csr thingy.
 
Jim5506

Jim5506

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Oct 19, 2004
7,759
2,684
Lubbock, Texas
Go into the recordings menu and delete the timers, not just the instances that are set to record.

All you are doing is bandaiding the timer problem - you must delete the timer itself.
 
Dirtydan

Dirtydan

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Dec 5, 2004
1,735
123
Susanville,Ca.
Yep, I have done that, now I will wait a few days and see if anymore timers get set.
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top