vip722 and sling adapter

B

bub

Thread Starter
SatelliteGuys Guru
Nov 18, 2003
120
0
Is there a tutorial somewhere to get this working? I've contacted Dish numerous times w/o any luck.

My receiver shows broadband connection ok. I log into DN website and click on the sling link in the menu and I get a no receiver connected issue. Sometimes, I do not see that problem and I do see live tv and my recordings, but there is no option to watch on my PC, only watch on TV. What's the point of that?

When I try to use the DN Sling app on the ipad, I either get the no receiver connected issue, or when I don't see that, no matter what I try to access, live tv or recordings, I get a different error, invalid lookupid or something like that.

Does the sling adapter ever work correctly?
 
TheKrell

TheKrell

A mighty and noble race originating on Altair IV.
Pub Member / Supporter
Jan 4, 2007
32,490
27,397
Fairfax, VA
Dish and Sling have multiple servers, and they talk to each other when they get around to it. If you just plugged in your Sling Adapter, then give it a day before declaring it DOA. Does your adapter have a little red LED glowing? Did your 722 "notice" it's presence when you plugged it in?
 
MattG@DISH

MattG@DISH

SatelliteGuys Pro
Dec 30, 2010
3,871
230
Denver, Colorado
How is you receiver Broadband connected (direct ethernet, wifi adapter, etc)? Do you know your internet's upload and download speeds?

If you send your phone number or account number in a PM, I can try to duplicate the problem.
 
B

bub

Thread Starter
SatelliteGuys Guru
Nov 18, 2003
120
0
Thanks fellas, it is not DOA. I can connect via ethernet fine. I can 'see' my recordings and live TV, some of the time, through the Dish Network website/sling interface. There is no option to watch content on the PC, only watch on TV. So, if I select a recording or live TV, the receiver changes channels but I see no option to watch anything on the TV.

With my iPad, when it does connect, I can 'see' live TV and my recordings, but when I try to play them, I get an error along the lines of invalid targetID or something. For the last 6 hours, when I try to launch the DN/sling app, it thinks my receiver is not online even though it is.

Thanks Matthew, will PM you the information.

I've been with DN for over 12 years so I know the CSR's are clueless, but they are absolutely worthless when it comes to helping with the sling adapter. All I've gotten was script reply's.

George
 
MattG@DISH

MattG@DISH

SatelliteGuys Pro
Dec 30, 2010
3,871
230
Denver, Colorado
I was talking with bub and when we were on the phone it was working again.

He's planning on letting me/us know if it continues to work
 
TG2

TG2

SatelliteGuys Pro
Feb 7, 2011
1,380
7
Viginia
I was talking with bub and when we were on the phone it was working again.

He's planning on letting me/us know if it continues to work
Cool.. good follow up for the rest of us.. and the public so that maybe his resolution will help others.

By chance did the network check out ok? no double natting, no proxy, no secondary network inside the house, no gateway isn't the soho router issues?
 

Similar threads

R
Replies
1
Views
1K
Scott Greczkowski
Scott Greczkowski
B
Replies
12
Views
3K
dan188
D
N
Replies
7
Views
832
JSheridan
JSheridan

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top