[VOOM] Vertical Bars on non HDTV OTA channels

J

jprosise1

Thread Starter
Guest
This could be a probleme with my TV (Mits 65" rear proj)and not the
Voom STB. My TELEVISION does not allow reformatting (stretching) in
digital mode through the television controls. Obviously, VOOM's
digital STB only carries digital signals. Therefore, non HD OTA
broadcasts have black vertical bars on either side of the picture.
This problem is corrected when an HD show is broadcast. Also, I do
not have a problem stretching the non OTA channels that are not
broadcast in HD through the VOOM STB or if I choose to watch the OTA
chanels through a non digital (SVideo) input. By the way, this only
effects true HD capible stations such as the major networks. The
brodcast for other OTA stations that are digtal but not HD do not
have this issue through the STB.

My question is this: Mitsubishi warns against watching any more
than 15% of total viewing time with the screen not full because of
potential (subtle) screen fade as the TV ages. Does anyone know if
A)there is a way around this and B)is this screen fade really a
significant problem?



------------------------ Yahoo! Groups Sponsor --------------------~-->
Make a clean sweep of pop-up ads. Yahoo! Companion Toolbar.
Now with Pop-Up Blocker. Get it for free!
http://us.click.yahoo.com/L5YrjA/eSIIAA/yQLSAA/EyMolB/TM
--------------------------------------------------------------------~->


Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/VOOM/

<*> To unsubscribe from this group, send an email to:
VOOM-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/
 

Dvlos

SatelliteGuys Pro
Jun 5, 2004
1,887
0
My Phillips shifts pixels at a varying rate to prevent burn in, maybe the Mitsu does too? You can also stretch the image through the STB. You can go to the Options and change your Normal To Wide settings to Stretch instead of Letterbox or whatever they call it.
 
J

Jerry Prosise

Thread Starter
Guest
The STB will stretch all channels (including OTA) except the ones that
broadcast in true HD. Obviously this is not a problem when HD
programming is being aired.

-----Original Message-----
From: Dvlos [mailto:Dvlos.1blrpw@nobody.satelliteguys.us]
Sent: Thursday, August 26, 2004 10:47 AM
To: VOOM@yahoogroups.com
Subject: Re: [VOOM] Vertical Bars on non HDTV OTA channels


My Phillips shifts pixels at a varying rate to prevent burn in, maybe
the Mitsu does too? You can also stretch the image through the STB. You
can go to the Options and change your Normal To Wide settings to Stretch
instead of Letterbox or whatever they call it.


--
Dvlos




Yahoo! Groups Sponsor


ADVERTISEMENT

<http://us.ard.yahoo.com/SIG=129r9vkm5/M=295196.4901138.6071305.3001176/
D=groups/S=1705036932:HM/EXP=1093621824/A=2128215/R=0/SIG=10se96mf6/*htt
p:/companion.yahoo.com> click here


<http://us.adserver.yahoo.com/l?M=295196.4901138.6071305.3001176/D=group
s/S=:HM/A=2128215/rand=558469882>

_____

Yahoo! Groups Links
* To visit your group on the web, go to:
http://groups.yahoo.com/group/VOOM/

* To unsubscribe from this group, send an email to:
VOOM-unsubscribe@yahoogroups.com
<mailto:VOOM-unsubscribe@yahoogroups.com?subject=Unsubscribe>

* Your use of Yahoo! Groups is subject to the Yahoo! Terms of
Service <http://docs.yahoo.com/info/terms/> .
 
C

Chris Green

Thread Starter
Guest
Unfortunately that doesn't help some of us. I have a 53" 4:3 TV. I
currently watch my SD channels in the middle of my screen. If I stretch
them they are stretch to a wide aspect ratio and still don't fill the TV.
The correct solution is to switch to 480p when watching SD channels, but
there is no quick/automatic method to do that. :-(



Chris Green





_____

From: Jerry Prosise [mailto:jprosise@bellsouth.net]
Sent: Thursday, August 26, 2004 11:23 AM
To: VOOM@yahoogroups.com
Subject: RE: [VOOM] Vertical Bars on non HDTV OTA channels



The STB will stretch all channels (including OTA) except the ones that
broadcast in true HD. Obviously this is not a problem when HD programming
is being aired.



-----Original Message-----
From: Dvlos [mailto:Dvlos.1blrpw@nobody.satelliteguys.us]
Sent: Thursday, August 26, 2004 10:47 AM
To: VOOM@yahoogroups.com
Subject: Re: [VOOM] Vertical Bars on non HDTV OTA channels




My Phillips shifts pixels at a varying rate to prevent burn in, maybe
the Mitsu does too? You can also stretch the image through the STB. You
can go to the Options and change your Normal To Wide settings to Stretch
instead of Letterbox or whatever they call it.


--
Dvlos









Yahoo! Groups Sponsor



ADVERTISEMENT

<http://us.ard.yahoo.com/SIG=129cpo57n/M=295196.4901138.6071305.3001176/D=gr
oups/S=1705036932:HM/EXP=1093623750/A=2128215/R=0/SIG=10se96mf6/*http:/compa
nion.yahoo.com> click here



<http://us.adserver.yahoo.com/l?M=295196.4901138.6071305.3001176/D=groups/S=
:HM/A=2128215/rand=186266263>



_____

Yahoo! Groups Links

* To visit your group on the web, go to:
http://groups.yahoo.com/group/VOOM/

* To unsubscribe from this group, send an email to:
VOOM-unsubscribe@yahoogroups.com
<mailto:VOOM-unsubscribe@yahoogroups.com?subject=Unsubscribe>

* Your use of Yahoo! Groups is subject to the Yahoo!
<http://docs.yahoo.com/info/terms/> Terms of Service.
 
T

Timothy fouts

Thread Starter
Guest
Try putting the Voom box in "native" mode-maybe your tv will fill the
screen. My 4:3 Hitachi does.

On Aug 26, 2004, at 11:35 AM, Chris Green wrote:

> Unfortunately that doesn’t help some of us.  I have a 53” 4:3 TV.  I
> currently watch my SD channels in the middle of my screen.  If I
> stretch them they are stretch to a wide aspect ratio and still don’t
> fill the TV.  The correct solution is to switch to 480p when watching
> SD channels, but there is no quick/automatic method to do that.  L
>
>  
>
> Chris Green
>
>  
>
>  
>
>
> From: Jerry Prosise [mailto:jprosise@bellsouth.net]
> Sent: Thursday, August 26, 2004 11:23 AM
> To: VOOM@yahoogroups.com
> Subject: RE: [VOOM] Vertical Bars on non HDTV OTA channels
>
>  
>
> The STB will stretch all channels (including OTA) except the ones that
> broadcast in true HD.  Obviously this is not a problem when HD
> programming is being aired.
>
>  
>
> -----Original Message-----
> From: Dvlos [mailto:Dvlos.1blrpw@nobody.satelliteguys.us]
> Sent: Thursday, August 26, 2004 10:47 AM
> To: VOOM@yahoogroups.com
> Subject: Re: [VOOM] Vertical Bars on non HDTV OTA channels
>
>  
>
>
> My Phillips shifts pixels at a varying rate to prevent burn in, maybe
> the Mitsu does too? You can also stretch the image through the STB. You
> can go to the Options and change your Normal To Wide settings to
> Stretch
> instead of Letterbox or whatever they call it.
>
>
> --
> Dvlos
>
>
>
>
>
>
>
>
>
>
> Yahoo! Groups Sponsor
>
> ADVERTISEMENT
> <81804_0804_c_300250a.gif>
> <l.gif>
>
> Yahoo! Groups Links
>
> • To visit your group on the web, go to:
> http://groups.yahoo.com/group/VOOM/
>  
> • To unsubscribe from this group, send an email to:
> VOOM-unsubscribe@yahoogroups.com
>  
> • Your use of Yahoo! Groups is subject to the Yahoo! Terms of
> Service.
>
>
 
C

Chris Green

Thread Starter
Guest
Yeah, but unfortunately then I can't watch 720 channels since my tv doesn't
support 720p. Where is native in the menu anyway? I haven't been able to
find it since the latest software updates.



Chris





_____

From: Timothy fouts [mailto:timothyfouts@mac.com]
Sent: Thursday, August 26, 2004 11:40 AM
To: VOOM@yahoogroups.com
Subject: Re: [VOOM] Vertical Bars on non HDTV OTA channels



Try putting the Voom box in "native" mode-maybe your tv will fill the
screen. My 4:3 Hitachi does.

On Aug 26, 2004, at 11:35 AM, Chris Green wrote:

Unfortunately that doesn't help some of us. I have a 53" 4:3 TV. I
currently watch my SD channels in the middle of my screen. If I stretch
them they are stretch to a wide aspect ratio and still don't fill the TV.
The correct solution is to switch to 480p when watching SD channels, but
there is no quick/automatic method to do that. L



Chris Green






From: Jerry Prosise [mailto:jprosise@bellsouth.net]
Sent: Thursday, August 26, 2004 11:23 AM
To: VOOM@yahoogroups.com
Subject: RE: [VOOM] Vertical Bars on non HDTV OTA channels



The STB will stretch all channels (including OTA) except the ones that
broadcast in true HD. Obviously this is not a problem when HD programming
is being aired.



-----Original Message-----
From: Dvlos [mailto:Dvlos.1blrpw@nobody.satelliteguys.us]
Sent: Thursday, August 26, 2004 10:47 AM
To: VOOM@yahoogroups.com
Subject: Re: [VOOM] Vertical Bars on non HDTV OTA channels




My Phillips shifts pixels at a varying rate to prevent burn in, maybe
the Mitsu does too? You can also stretch the image through the STB. You
can go to the Options and change your Normal To Wide settings to Stretch
instead of Letterbox or whatever they call it.


--
Dvlos










Yahoo! Groups Sponsor

ADVERTISEMENT


<81804_0804_c_300250a.gif>
<l.gif>

Yahoo! Groups Links

.. To visit your group on the web, go to:
http://groups.yahoo.com/group/VOOM/

.. To unsubscribe from this group, send an email to:
VOOM-unsubscribe@yahoogroups.com

.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
 
J

Jerry Prosise

Thread Starter
Guest
Native will not work for me because my Mitsu does not support 720p
(ESPNhd and others)

-----Original Message-----
From: Timothy fouts [mailto:timothyfouts@mac.com]
Sent: Thursday, August 26, 2004 11:40 AM
To: VOOM@yahoogroups.com
Subject: Re: [VOOM] Vertical Bars on non HDTV OTA channels

Try putting the Voom box in "native" mode-maybe your tv will fill the
screen. My 4:3 Hitachi does.

On Aug 26, 2004, at 11:35 AM, Chris Green wrote:
Unfortunately that doesn't help some of us. I have a 53" 4:3 TV. I
currently watch my SD channels in the middle of my screen. If I stretch
them they are stretch to a wide aspect ratio and still don't fill the
TV. The correct solution is to switch to 480p when watching SD
channels, but there is no quick/automatic method to do that. L



Chris Green






From: Jerry Prosise [mailto:jprosise@bellsouth.net]
Sent: Thursday, August 26, 2004 11:23 AM
To: VOOM@yahoogroups.com
Subject: RE: [VOOM] Vertical Bars on non HDTV OTA channels



The STB will stretch all channels (including OTA) except the ones that
broadcast in true HD. Obviously this is not a problem when HD
programming is being aired.



-----Original Message-----
From: Dvlos [mailto:Dvlos.1blrpw@nobody.satelliteguys.us]
Sent: Thursday, August 26, 2004 10:47 AM
To: VOOM@yahoogroups.com
Subject: Re: [VOOM] Vertical Bars on non HDTV OTA channels




My Phillips shifts pixels at a varying rate to prevent burn in, maybe
the Mitsu does too? You can also stretch the image through the STB. You
can go to the Options and change your Normal To Wide settings to Stretch
instead of Letterbox or whatever they call it.


--
Dvlos










Yahoo! Groups Sponsor

ADVERTISEMENT

<81804_0804_c_300250a.gif>
<l.gif>

Yahoo! Groups Links

.. To visit your group on the web, go to:
http://groups.yahoo.com/group/VOOM/

.. To unsubscribe from this group, send an email to:
VOOM-unsubscribe@yahoogroups.com

.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
 
E

Eric

Thread Starter
Guest
Sounds like its time for a new TV

_____

From: Jerry Prosise [mailto:jprosise@bellsouth.net]
Sent: Thursday, August 26, 2004 11:50 AM
To: VOOM@yahoogroups.com
Subject: RE: [VOOM] Vertical Bars on non HDTV OTA channels


Native will not work for me because my Mitsu does not support 720p (ESPNhd
and others)

-----Original Message-----
From: Timothy fouts [mailto:timothyfouts@mac.com]
Sent: Thursday, August 26, 2004 11:40 AM
To: VOOM@yahoogroups.com
Subject: Re: [VOOM] Vertical Bars on non HDTV OTA channels

Try putting the Voom box in "native" mode-maybe your tv will fill the
screen. My 4:3 Hitachi does.

On Aug 26, 2004, at 11:35 AM, Chris Green wrote:
Unfortunately that doesn't help some of us. I have a 53" 4:3 TV. I
currently watch my SD channels in the middle of my screen. If I stretch
them they are stretch to a wide aspect ratio and still don't fill the TV.
The correct solution is to switch to 480p when watching SD channels, but
there is no quick/automatic method to do that. L



Chris Green






From: Jerry Prosise [mailto:jprosise@bellsouth.net]
Sent: Thursday, August 26, 2004 11:23 AM
To: VOOM@yahoogroups.com
Subject: RE: [VOOM] Vertical Bars on non HDTV OTA channels



The STB will stretch all channels (including OTA) except the ones that
broadcast in true HD. Obviously this is not a problem when HD programming
is being aired.



-----Original Message-----
From: Dvlos [mailto:Dvlos.1blrpw@nobody.satelliteguys.us]
Sent: Thursday, August 26, 2004 10:47 AM
To: VOOM@yahoogroups.com
Subject: Re: [VOOM] Vertical Bars on non HDTV OTA channels




My Phillips shifts pixels at a varying rate to prevent burn in, maybe
the Mitsu does too? You can also stretch the image through the STB. You
can go to the Options and change your Normal To Wide settings to Stretch
instead of Letterbox or whatever they call it.


--
Dvlos










Yahoo! Groups Sponsor

ADVERTISEMENT

<81804_0804_c_300250a.gif>
<l.gif>

Yahoo! Groups Links

To visit your group on the web, go to:
http://groups.yahoo.com/group/VOOM/

To unsubscribe from this group, send an email to:
VOOM-unsubscribe@yahoogroups.com

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

Yahoo! Groups Sponsor

ADVERTISEMENT

<http://us.ard.yahoo.com/SIG=129boup6s/M=298184.5285298.6392945.3001176/D=gr
oups/S=1705036932:HM/EXP=1093625391/A=2319498/R=0/SIG=11thfntfp/*http://www.
netflix.com/Default?mqso=60185352&partid=5285298> click here

<http://us.adserver.yahoo.com/l?M=298184.5285298.6392945.3001176/D=groups/S=
:HM/A=2319498/rand=212164436>

_____

Yahoo! Groups Links

* To visit your group on the web, go to:
http://groups.yahoo.com/group/VOOM/


* To unsubscribe from this group, send an email to:
VOOM-unsubscribe@yahoogroups.com
<mailto:VOOM-unsubscribe@yahoogroups.com?subject=Unsubscribe>


* Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service
<http://docs.yahoo.com/info/terms/> .
 
C

Chris Green

Thread Starter
Guest
I hope that was sarcasm. :-( Breaking out the savings account for a major
television purchase isn't usually something one gets to do frequently.



Chris





_____

From: Eric [mailto:etoop@hotmail.com]
Sent: Thursday, August 26, 2004 12:13 PM
To: VOOM@yahoogroups.com
Subject: RE: [VOOM] Vertical Bars on non HDTV OTA channels



Sounds like its time for a new TV



_____

From: Jerry Prosise [mailto:jprosise@bellsouth.net]
Sent: Thursday, August 26, 2004 11:50 AM
To: VOOM@yahoogroups.com
Subject: RE: [VOOM] Vertical Bars on non HDTV OTA channels

Native will not work for me because my Mitsu does not support 720p (ESPNhd
and others)



-----Original Message-----
From: Timothy fouts [mailto:timothyfouts@mac.com]
Sent: Thursday, August 26, 2004 11:40 AM
To: VOOM@yahoogroups.com
Subject: Re: [VOOM] Vertical Bars on non HDTV OTA channels



Try putting the Voom box in "native" mode-maybe your tv will fill the
screen. My 4:3 Hitachi does.

On Aug 26, 2004, at 11:35 AM, Chris Green wrote:

Unfortunately that doesn't help some of us. I have a 53" 4:3 TV. I
currently watch my SD channels in the middle of my screen. If I stretch
them they are stretch to a wide aspect ratio and still don't fill the TV.
The correct solution is to switch to 480p when watching SD channels, but
there is no quick/automatic method to do that. L



Chris Green






From: Jerry Prosise [mailto:jprosise@bellsouth.net]
Sent: Thursday, August 26, 2004 11:23 AM
To: VOOM@yahoogroups.com
Subject: RE: [VOOM] Vertical Bars on non HDTV OTA channels



The STB will stretch all channels (including OTA) except the ones that
broadcast in true HD. Obviously this is not a problem when HD programming
is being aired.



-----Original Message-----
From: Dvlos [mailto:Dvlos.1blrpw@nobody.satelliteguys.us]
Sent: Thursday, August 26, 2004 10:47 AM
To: VOOM@yahoogroups.com
Subject: Re: [VOOM] Vertical Bars on non HDTV OTA channels




My Phillips shifts pixels at a varying rate to prevent burn in, maybe
the Mitsu does too? You can also stretch the image through the STB. You
can go to the Options and change your Normal To Wide settings to Stretch
instead of Letterbox or whatever they call it.


--
Dvlos










Yahoo! Groups Sponsor

ADVERTISEMENT


<81804_0804_c_300250a.gif>
<l.gif>

Yahoo! Groups Links

.. To visit your group on the web, go to:
http://groups.yahoo.com/group/VOOM/

.. To unsubscribe from this group, send an email to:
VOOM-unsubscribe@yahoogroups.com

.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.







Yahoo! Groups Sponsor



ADVERTISEMENT

<http://us.ard.yahoo.com/SIG=129t7fhst/M=298184.5285298.6392945.3001176/D=gr
oups/S=1705036932:HM/EXP=1093626912/A=2319498/R=0/SIG=11thfntfp/*http:/www.n
etflix.com/Default?mqso=60185352&partid=5285298> click here



<http://us.adserver.yahoo.com/l?M=298184.5285298.6392945.3001176/D=groups/S=
:HM/A=2319498/rand=757681177>



_____

Yahoo! Groups Links

* To visit your group on the web, go to:
http://groups.yahoo.com/group/VOOM/

* To unsubscribe from this group, send an email to:
VOOM-unsubscribe@yahoogroups.com
<mailto:VOOM-unsubscribe@yahoogroups.com?subject=Unsubscribe>

* Your use of Yahoo! Groups is subject to the Yahoo!
<http://docs.yahoo.com/info/terms/> Terms of Service.
 

voomvoom

SatelliteGuys Master
Lifetime Supporter
May 18, 2004
6,655
23
Lizella, Georgia Republic
Chris Green said:
I hope that was sarcasm. :-( Breaking out the savings account for a major
television purchase isn't usually something one gets to do frequently.



Chris





_____

From: Eric [mailto:etoop@hotmail.com]
Sent: Thursday, August 26, 2004 12:13 PM
To: VOOM@yahoogroups.com
Subject: RE: [VOOM] Vertical Bars on non HDTV OTA channels



Sounds like its time for a new TV
That's the problem with a Mits, if your local(s) don't support both HD and SD channels, then you have to grin and bear it...
Hopefully all new programming will be HD and eventually the old (as in reruns) can be converted to HD...
 
B

berockin1

Thread Starter
Guest
[VOOM] Re: Vertical Bars on non HDTV OTA channels

Just a question, why did you go for a 4:3 TV ???
How long ago did you get it ? I dont remember seeing any 4:3 proj. @
CC last time I was there. Still some CRT's but no projections.


--- In VOOM@yahoogroups.com, "Chris Green" <cgreen@g...> wrote:
> I hope that was sarcasm. :-( Breaking out the savings account

for a major
> television purchase isn't usually something one gets to do

frequently.
>
>
>
> Chris
>
>
>
>
>
> _____
>
> From: Eric [mailto:etoop@h...]
> Sent: Thursday, August 26, 2004 12:13 PM
> To: VOOM@yahoogroups.com
> Subject: RE: [VOOM] Vertical Bars on non HDTV OTA channels
>
>
>
> Sounds like its time for a new TV
>
>
>
> _____
>
> From: Jerry Prosise [mailto:jprosise@b...]
> Sent: Thursday, August 26, 2004 11:50 AM
> To: VOOM@yahoogroups.com
> Subject: RE: [VOOM] Vertical Bars on non HDTV OTA channels
>
> Native will not work for me because my Mitsu does not support 720p

(ESPNhd
> and others)
>
>
>
> -----Original Message-----
> From: Timothy fouts [mailto:timothyfouts@m...]
> Sent: Thursday, August 26, 2004 11:40 AM
> To: VOOM@yahoogroups.com
> Subject: Re: [VOOM] Vertical Bars on non HDTV OTA channels
>
>
>
> Try putting the Voom box in "native" mode-maybe your tv will fill

the
> screen. My 4:3 Hitachi does.
>
> On Aug 26, 2004, at 11:35 AM, Chris Green wrote:
>
> Unfortunately that doesn't help some of us. I have a 53" 4:3 TV. I
> currently watch my SD channels in the middle of my screen. If I

stretch
> them they are stretch to a wide aspect ratio and still don't fill

the TV.
> The correct solution is to switch to 480p when watching SD

channels, but
> there is no quick/automatic method to do that. L
>
>
>
> Chris Green
>
>
>
>
>
>
> From: Jerry Prosise [mailto:jprosise@b...]
> Sent: Thursday, August 26, 2004 11:23 AM
> To: VOOM@yahoogroups.com
> Subject: RE: [VOOM] Vertical Bars on non HDTV OTA channels
>
>
>
> The STB will stretch all channels (including OTA) except the ones

that
> broadcast in true HD. Obviously this is not a problem when HD

programming
> is being aired.
>
>
>
> -----Original Message-----
> From: Dvlos [mailto:Dvlos.1blrpw@n...]
> Sent: Thursday, August 26, 2004 10:47 AM
> To: VOOM@yahoogroups.com
> Subject: Re: [VOOM] Vertical Bars on non HDTV OTA channels
>
>
>
>
> My Phillips shifts pixels at a varying rate to prevent burn in,

maybe
> the Mitsu does too? You can also stretch the image through the STB.

You
> can go to the Options and change your Normal To Wide settings to

Stretch
> instead of Letterbox or whatever they call it.
>
>
> --
> Dvlos
>
>
>
>
>
>
>
>
>
>
> Yahoo! Groups Sponsor
>
> ADVERTISEMENT
>
>
> <81804_0804_c_300250a.gif>
> <l.gif>
>
> Yahoo! Groups Links
>
> . To visit your group on the web, go to:
> http://groups.yahoo.com/group/VOOM/
>
> . To unsubscribe from this group, send an email to:
> VOOM-unsubscribe@yahoogroups.com
>
> . Your use of Yahoo! Groups is subject to the Yahoo! Terms of

Service.
>
>
>
>
>
>
>
> Yahoo! Groups Sponsor
>
>
>
> ADVERTISEMENT
>
>

<http://us.ard.yahoo.com/SIG=129t7fhst/M=298184.5285298.6392945.300117
6/D=gr
>

oups/S=1705036932:HM/EXP=1093626912/A=2319498/R=0/SIG=11thfntfp/*http:
/www.n
> etflix.com/Default?mqso=60185352&partid=5285298> click here
>
>
>
> <http://us.adserver.yahoo.com/l?

M=298184.5285298.6392945.3001176/D=groups/S=
> :HM/A=2319498/rand=757681177>
>
>
>
> _____
>
> Yahoo! Groups Links
>
> * To visit your group on the web, go to:
> http://groups.yahoo.com/group/VOOM/
>
> * To unsubscribe from this group, send an email to:
> VOOM-unsubscribe@yahoogroups.com
> <mailto:VOOM-unsubscribe@yahoogroups.com?subject=Unsubscribe>
>
> * Your use of Yahoo! Groups is subject to the Yahoo!
> <http://docs.yahoo.com/info/terms/> Terms of Service.




------------------------ Yahoo! Groups Sponsor --------------------~-->
Make a clean sweep of pop-up ads. Yahoo! Companion Toolbar.
Now with Pop-Up Blocker. Get it for free!
http://us.click.yahoo.com/L5YrjA/eSIIAA/yQLSAA/EyMolB/TM
--------------------------------------------------------------------~->


Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/VOOM/

<*> To unsubscribe from this group, send an email to:
VOOM-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/
 
C

Chris Green

Thread Starter
Guest
RE: [VOOM] Re: Vertical Bars on non HDTV OTA channels

Its about 4-5 years old now. I bought it used from a friend. A deal I
couldn't pass up. When it was bought, very little content was available in
HD, so 4:3 was ideal. Regardless, with a set that large, even letterboxed
is plenty big. I don't have the money to upgrade it any time soon.

Chris Green

-----Original Message-----
From: berockin1 [mailto:berockin1@yahoo.com]
Sent: Thursday, August 26, 2004 12:56 PM
To: VOOM@yahoogroups.com
Subject: [VOOM] Re: Vertical Bars on non HDTV OTA channels

Just a question, why did you go for a 4:3 TV ???
How long ago did you get it ? I dont remember seeing any 4:3 proj. @
CC last time I was there. Still some CRT's but no projections.


--- In VOOM@yahoogroups.com, "Chris Green" <cgreen@g...> wrote:
> I hope that was sarcasm. :-( Breaking out the savings account

for a major
> television purchase isn't usually something one gets to do

frequently.
>
>
>
> Chris
>
>
>
>
>
> _____
>
> From: Eric [mailto:etoop@h...]
> Sent: Thursday, August 26, 2004 12:13 PM
> To: VOOM@yahoogroups.com
> Subject: RE: [VOOM] Vertical Bars on non HDTV OTA channels
>
>
>
> Sounds like its time for a new TV
>
>
>
> _____
>
> From: Jerry Prosise [mailto:jprosise@b...]
> Sent: Thursday, August 26, 2004 11:50 AM
> To: VOOM@yahoogroups.com
> Subject: RE: [VOOM] Vertical Bars on non HDTV OTA channels
>
> Native will not work for me because my Mitsu does not support 720p

(ESPNhd
> and others)
>
>
>
> -----Original Message-----
> From: Timothy fouts [mailto:timothyfouts@m...]
> Sent: Thursday, August 26, 2004 11:40 AM
> To: VOOM@yahoogroups.com
> Subject: Re: [VOOM] Vertical Bars on non HDTV OTA channels
>
>
>
> Try putting the Voom box in "native" mode-maybe your tv will fill

the
> screen. My 4:3 Hitachi does.
>
> On Aug 26, 2004, at 11:35 AM, Chris Green wrote:
>
> Unfortunately that doesn't help some of us. I have a 53" 4:3 TV. I
> currently watch my SD channels in the middle of my screen. If I

stretch
> them they are stretch to a wide aspect ratio and still don't fill

the TV.
> The correct solution is to switch to 480p when watching SD

channels, but
> there is no quick/automatic method to do that. L
>
>
>
> Chris Green
>
>
>
>
>
>
> From: Jerry Prosise [mailto:jprosise@b...]
> Sent: Thursday, August 26, 2004 11:23 AM
> To: VOOM@yahoogroups.com
> Subject: RE: [VOOM] Vertical Bars on non HDTV OTA channels
>
>
>
> The STB will stretch all channels (including OTA) except the ones

that
> broadcast in true HD. Obviously this is not a problem when HD

programming
> is being aired.
>
>
>
> -----Original Message-----
> From: Dvlos [mailto:Dvlos.1blrpw@n...]
> Sent: Thursday, August 26, 2004 10:47 AM
> To: VOOM@yahoogroups.com
> Subject: Re: [VOOM] Vertical Bars on non HDTV OTA channels
>
>
>
>
> My Phillips shifts pixels at a varying rate to prevent burn in,

maybe
> the Mitsu does too? You can also stretch the image through the STB.

You
> can go to the Options and change your Normal To Wide settings to

Stretch
> instead of Letterbox or whatever they call it.
>
>
> --
> Dvlos
>
>
>
>
>
>
>
>
>
>
> Yahoo! Groups Sponsor
>
> ADVERTISEMENT
>
>
> <81804_0804_c_300250a.gif>
> <l.gif>
>
> Yahoo! Groups Links
>
> . To visit your group on the web, go to:
> http://groups.yahoo.com/group/VOOM/
>
> . To unsubscribe from this group, send an email to:
> VOOM-unsubscribe@yahoogroups.com
>
> . Your use of Yahoo! Groups is subject to the Yahoo! Terms of

Service.
>
>
>
>
>
>
>
> Yahoo! Groups Sponsor
>
>
>
> ADVERTISEMENT
>
>

<http://us.ard.yahoo.com/SIG=129t7fhst/M=298184.5285298.6392945.300117
6/D=gr
>

oups/S=1705036932:HM/EXP=1093626912/A=2319498/R=0/SIG=11thfntfp/*http:
/www.n
> etflix.com/Default?mqso=60185352&partid=5285298> click here
>
>
>
> <http://us.adserver.yahoo.com/l?

M=298184.5285298.6392945.3001176/D=groups/S=
> :HM/A=2319498/rand=757681177>
>
>
>
> _____
>
> Yahoo! Groups Links
>
> * To visit your group on the web, go to:
> http://groups.yahoo.com/group/VOOM/
>
> * To unsubscribe from this group, send an email to:
> VOOM-unsubscribe@yahoogroups.com
> <mailto:VOOM-unsubscribe@yahoogroups.com?subject=Unsubscribe>
>
> * Your use of Yahoo! Groups is subject to the Yahoo!
> <http://docs.yahoo.com/info/terms/> Terms of Service.






Yahoo! Groups Links








------------------------ Yahoo! Groups Sponsor --------------------~-->
$9.95 domain names from Yahoo!. Register anything.
http://us.click.yahoo.com/J8kdrA/y20IAA/yQLSAA/EyMolB/TM
--------------------------------------------------------------------~->


Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/VOOM/

<*> To unsubscribe from this group, send an email to:
VOOM-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top