waiting for channel load

M

mmalver

Thread Starter
New Member
Dec 21, 2004
3
0
My xm pcr worked fine for a year or more located in the same place. Now, when I try to record, the audio coming from the radio sounds fine, but it holds at the "waiting for channel load"
the recording log showed terrestrial strength at 100%, sattlelite 1 at 13 and sattlelite 2 at 10.
Can you think of any other reasonbesides antena position that would keep the channel load up?
 
N

notrax

New Member
Dec 3, 2004
2
0
I'm having the same problem as mmalver. Any help would be appreciated.
 
W

wirenut982001

New Member
Feb 3, 2005
3
0
loading channels

I'm having the same problem. Mine was working fine this morning, now the channels seem to stop loading at channel 152.
 
K

kevinmcdo

Member
May 2, 2006
5
0
I have the same problem. It loads channels 1 through 151 (which appears to be 100 channels in total). It behaves as thought there are no channels above 151. It appears to grab one pass of data (often missing blocks of station names) and then never updates any data. For instance if it correctly says a certain song is playing on a channel at the reload, it will say that same song is stiull playing hours pater (never updating that again)

This just started last night - and this may have coincided with XM's programming changes. I notcied on my car radio today that the artist info was missing from several channels starting at 152 (I did not carefully research this).
 
G

gopackjo

New Member
May 2, 2006
1
0
I am so glad that wasn't just something on my end. My TimeTrax started acting up Monday morning as well. Same problem as everybody else. I tried re-installing a couple of times, hooking my PCR up to another PC, playing with the antenna, sending a refresh to my XM account, and about 4 other things.

My last resort was going to be calling XM customer support, but they likely would have had no clue what I was talking about, or not have approved of TimeTrax usage.

Please let us know how to fix this problem.

Thanks, Phil
 
D

dserianni

SatelliteGuys Pro
Mar 5, 2005
364
0
Hi everyone,

We have identified the issue,

If you could please open a support ticket we can direct you on how to fix it.


Thanks

Derek
 
D

David Watson

New Member
May 2, 2006
1
0
I have same channel load problem which happend sometime Sunday 4.30.2006. Simply looking for a fix. Any idea's ?
 
N

nyijedi

Member
Mar 11, 2005
6
0
I just opened a support ticket regarding this issue as per Derek's instructions. If timetrax has identified the issue and many people are experiencing it, isn't it possible to simply post the solution on the forum so we all don't have to wait for replies to our tickets?
 
D

dserianni

SatelliteGuys Pro
Mar 5, 2005
364
0
Replies to tickets are happening very quickly.

We require a ticket to be opened so that we can track it and do proper follow up with those who require the assistance.

Tickets can be opened by going to:

http://help.timetraxtech.com


Thanks

Derek
 
N

nyijedi

Member
Mar 11, 2005
6
0
Not a problem Derek. I haven't opened any tickets so I didn't know if we were looking at a long turn-around time. Thanks a lot for the response.
 
K

kevinmcdo

Member
May 2, 2006
5
0
Tonight the software notified me that a new update was available - version 1.7. After downloading & installing it, the problem was solved.
 
D

dkieffer

SatelliteGuys Pro
Oct 17, 2004
220
0
Over the past 24 hours there has been inconsistencies in the XM satellite broadcasts. They changed some of the communications and format specs and the software is now set-up to accomodate those changes.

However, it seems that the transition to the new formats did not going smoothly for them. I personally have noticed that certain channels are not updating the artist and song information and several are updating incorrectly (one of those channels for me was MIX).

We've tested it through Recast as well as through the stock PCR software which returns the same problems.

We will be watching carefully to see if the issue is going to continue and we'll continually release patches and updates if necessary. At this time the broadcast issues do NOT appear to be within the Recast software.

Please respond to this post and describe your recent experience in details so we can get an aggregate idea of what's going on.

Thanks,

David K.
 
D

drzman

New Member
Apr 27, 2006
2
0
does not work with version 1.7.3

When I first installed tt, it was with verson 1.7.3 two days ago. Worked great for a day. Now waiting for channel load is frozen, mostly through channel 61. I opened a ticket, have not heard back.

I believe 1.7.3 is the latest version of tt.
 

Similar threads

C
Replies
22
Views
3K
Madden
M
C
Replies
17
Views
3K
esrosen
esrosen
R
Replies
1
Views
1K
TestingTheTester
T
D
Replies
0
Views
1K
dserianni
D

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top