Why is an HR20 seeking an input on Sat In 2???

Status
Please reply by conversation.
D

diitto

Thread Starter
SatelliteGuys Family
Aug 10, 2005
108
1
Help me understand what is going on. I had an HR34 Genie and one Genie Mini hooked up to two tv’s. The Genie finally died (hard drive). I have two older HR20’s in storage that Directv did not want back 3 years ago when we switched to the Genie. So Directv, at my request, deactivated both the Genie and the Genie Mini and reactivated my two HR20’s. I HAVE confirmed that HR20’s ARE SWM compatible and that is the setup I have.

You only hook one SAT signal into each Sat 1 input on each HR20. I got the first one up and working but only after going through multiple “error messages 771, can’t find signal on Sat In 2”. Well, of course not, there IS NO SIGNAL on Sat In 2. On that first one I just kept resetting it until on about the third try, it went ahead and connected. Now I am trying to do exactly the same with the second HR20 and I’m encountering exactly the same issue.

Why is it demanding an input on Sat 2??? It’s a SWM setup so only one input to each DVR???!!!! And even if it wasn’t SWM, if I recall it was always allowed to NOT hook up two inputs to a single DVR if, say, you had run out of inputs. I know I had that situation at my old, NON SWM, house.

As it does Step 2 of 2, I see it once in a while pause while it says “searching for Satellite Signal (771)”. Why???

I had to restart the first one about three times and it finally just worked even though it also kept putting up the above message??? How do I get beyond this “Searching for satellite signal…(771)” so I can also get this second HR20 up and running.

Oh, and once or twice on the first HR20, and now it just did it on the second try of this second HR20, it comes up to the “Acquiring guide data….” with a “more info” button available. It says if it sits there for more than 2 minutes, to reset and start over. The first HR20 sat there for a good 10 minutes for I restarted and eventually got that one to work, though I still don’t know how. Now this second one has done the same, sitting on Acquiring guide data and not budging. Thoughts???

I didn’t understand what finally worked on the first one so I am fishing in the dark.

Any help would be much appreciated.
 
al

al

Supporting Founder
Supporting Founder
Jan 3, 2004
484
42
Montgomery City, MO
Did you go through Sat setup in menu? My memory may be failing me, but I do not believe the HR20 automatically detects SWM as the newer receivers do. If the receiver was originally configured to a non SWM lnb, that may be your problem.
 
  • Like
Reactions: dishrich
T

texasbrit

SatelliteGuys Pro
Pub Member / Supporter
Apr 12, 2006
3,650
361
Yes, you need to configure the HR20 for SWM via satellite setup.
 
  • Like
Reactions: Claude Greiner
Status
Please reply by conversation.

Similar threads

SonicGT
Replies
9
Views
2K
SonicGT
SonicGT
titanman100
Replies
4
Views
1K
titanman100
titanman100
D
Replies
1
Views
1K
djjolietjake
djjolietjake
C
Replies
7
Views
2K
SpySatellite
S
D
Replies
1
Views
502
texasbrit
T

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top