WINDOWS 7 MAGNIFIER

fayrich

fayrich

Thread Starter
Old Fart
Lifetime Supporter
Mar 26, 2004
1,012
142
CLEVELAND, OHIO AREA
Purchased a new laptop a couple of weeks ago with the Windows 7 Home Premium O.S. This is not a big problem, just irritating. Every time I boot up, the magnifier comes on. I don't need this, and have to close it down. I have searched high and low, but have been unable to find a way to disable it. Can anyone help me with this?
 
harshness

harshness

SatelliteGuys Master
May 5, 2007
17,217
3,137
Salem, OR
Look for "Ease of Access" options in the Control Panel. This is where they hid the option in Vista.
 

Similar threads

Poke
Replies
10
Views
2K
BobMurdoch
BobMurdoch
Frank Jr.
Replies
27
Views
3K
harshness
harshness
Peter Parker
Replies
3
Views
1K
Peter Parker
Peter Parker
stardust3
Replies
23
Views
2K
ewindowman
E
Poke
Replies
0
Views
985
Poke

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top