windows 7 upgrade problem - HELP!!!

raoul5788

raoul5788

Thread Starter
Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
30,855
14,421
Cheshire CT
I just finished upgrading from Vista to Windows 7. I have audio, but no video. I did when the upgrade was finished, but then it rebooted and presto, no video! Anyone have any ideas what the issue could be? I have a relatively new HP, model #M8407C.
 
raoul5788

raoul5788

Thread Starter
Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
30,855
14,421
Cheshire CT
Okay, I got it to work using an LG 32" lcd television with hdmi and s-video. The monitor that came with the computer won't work at all. I'm thinking it may be a power supply issue. The power switch on it doesn't illuminate properly.
 
mike123abc

mike123abc

Too many cables
Supporting Founder
Sep 25, 2003
24,027
2,851
Norman, OK
Yeah it is never fun to have something fail while you are doing something like an upgrade. You cannot tell what happened.
 
raoul5788

raoul5788

Thread Starter
Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
30,855
14,421
Cheshire CT
I tried using Ubuntu with the same results. The HP monitor says no signal when I connect with the HDMI cable. It sounds like the problem is the monitor.

The plot thickens! The HP monitor works fine with my H20 Directv receiver. RATS! Why would it work with the H20 and not with my computer, but my
LG tv works fine with both?
 
Last edited:
C

CDH

Supporting Founder
Supporting Founder
Jul 28, 2004
498
0
Greenville, SC
Are you using the same HDMI cable with both monitors? I've heard some cables are not compatible with later versions of HDMI, and maybe your LG is using an older version of the HDMI standard than the HP? Just a thought.

CDH.
 
raoul5788

raoul5788

Thread Starter
Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
30,855
14,421
Cheshire CT
Are you using the same HDMI cable with both monitors? I've heard some cables are not compatible with later versions of HDMI, and maybe your LG is using an older version of the HDMI standard than the HP? Just a thought.

CDH.

The same cable is connected to the computer but only works with the LG. Same for the H20.
 
raoul5788

raoul5788

Thread Starter
Studebaker driver
Staff member
HERE TO HELP YOU!
Supporting Founder
Lifetime Supporter
Dec 28, 2004
30,855
14,421
Cheshire CT
All fixed. It was a resolution issue the whole time.
 

Similar threads

Geronimo
Replies
3
Views
938
Geronimo
Geronimo
Poke
Replies
2
Views
1K
stevesmall
S
Scott Greczkowski
Replies
24
Views
2K
RandallA
RandallA
NotMe546
Replies
23
Views
3K
navychop
navychop

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top