Wireless Genie Resolutions Unchecked Issue

Discussion in 'DIRECTV Support Forum' started by psteveo, Oct 9, 2018.

  1. psteveo

    psteveo Topic Starter New Member

    Joined:
    Oct 9, 2018
    Posts:
    3
    Likes Received:
    0
    Location:
    Chicago
    Starting about a month ago, I have been experiencing a problem with the wireless genies on one of my TVs (TCL). It used to work fine but now whenever I turn on the tv, the Directv resolutions are unchecked expect for 480p. It requires me to go into the Directv display resolution settings and manually recheck 720p and 1080i every time I turn on the TV. It will then work fine while the TV is on, but as soon as I turn the TV off and back on again all the resolutions are unchecked again except 480p. Also, if I reset the receiver it will work after the reset but as soon as I turn off and on the TV again the same issue with occur. I tried both of my wireless genies and the same issue occurred so it is not specific to one box. Has anyone else experienced this and found a solution?
     
  2. raoul5788

    raoul5788 Studebaker driver
    Staff Member HERE TO HELP YOU! Supporting Founder Lifetime Supporter

    Joined:
    Dec 28, 2004
    Posts:
    25,638
    Likes Received:
    8,067
    Location:
    Cheshire CT
    :welcome to Satelliteguys psteveo!

    IIRC this is a bug in the system that hopefully gets fixed soon.
     
  3. psteveo

    psteveo Topic Starter New Member

    Joined:
    Oct 9, 2018
    Posts:
    3
    Likes Received:
    0
    Location:
    Chicago
    Is this a known issue? When I called technical support, they seemed to have no knowledge of the issue.
     
  4. raoul5788

    raoul5788 Studebaker driver
    Staff Member HERE TO HELP YOU! Supporting Founder Lifetime Supporter

    Joined:
    Dec 28, 2004
    Posts:
    25,638
    Likes Received:
    8,067
    Location:
    Cheshire CT
    It is, but calling a csr and expecting them to have up to date information is a fruitless endeavor.
     
    HIFI likes this.
  5. mdram

    mdram SatelliteGuys Pro

    Joined:
    Aug 24, 2005
    Posts:
    3,686
    Likes Received:
    554
    Location:
    Md
    i have seen reports that changing hdmi cables fixed it

    it is a common problem, but not one that everyone has
     
  6. psteveo

    psteveo Topic Starter New Member

    Joined:
    Oct 9, 2018
    Posts:
    3
    Likes Received:
    0
    Location:
    Chicago
    I guess I will try buying a different brand hdmi cable and see it if it helps. It is also strange that the issue is only on my TCL TV. On a different brand TV there is no issue.
     
  7. mdram

    mdram SatelliteGuys Pro

    Joined:
    Aug 24, 2005
    Posts:
    3,686
    Likes Received:
    554
    Location:
    Md
    i would say try updating the tcl firmware, but i would not do that
    there is a known issue with tcl firmware that messes up the genie remote control of it
     
  8. curtishd

    curtishd SatelliteGuys Pro

    Joined:
    Jan 28, 2006
    Posts:
    178
    Likes Received:
    0
    I’m having the similar issues. I have a 4K TCL TV and last week everything was working great but now everything is defaulting to 480p even though that box is not even checked in my resolution settings. And for whatever reason when I go to a SD channel then back to a HD channel everything is squished in a 4:3 ratio. It’s very frustrating.
     
  9. texasbrit

    texasbrit SatelliteGuys Pro
    Pub Member / Supporter

    Joined:
    Apr 12, 2006
    Posts:
    3,473
    Likes Received:
    278
    Different cable will have no effect.
    This thought to be a timing problem in the handshake between the diredtv box and the tV. Either the TV is not responding fast enough or the DirecTV box is not waiting long enough. In this case I would suspect the TV since TCL has just updated the firmware.
     
  10. robjlevin

    robjlevin SatelliteGuys Pro

    Joined:
    Sep 23, 2005
    Posts:
    553
    Likes Received:
    106
    Location:
    New Jersey
    Check your display settings. Is native on or off?
     

Separate names with a comma.

More...