Zero-length and missing recordings

R

ronf

Thread Starter
Active SatelliteGuys Member
Feb 25, 2004
15
0
Ever since I got my 921, I have been unable to record "Navy NCIS" off of the east coast DISH CBS-HD feed. It's very strange. I have it set up as a weekly recording and it shows up in the DVR event list and the recordings list, but the length is always 0 on it and it won't play. I don't know what's special about this show -- I've tried deleting and re-adding the event, but I haven't had any luck. I have other weekly recordings off of this same channel on Friday and those work fine. Has anyone else seen this?

Tonight I also saw another problem, with an OTA recording. I've had no problem for the last few nights recording this, but tonight I noticed that a recording which was set for 8:00pm didn't start. When I turned the unit on and tried to tune the OTA tuner, it told me it was "in use" recording something and wouldn't let me tune it. However, the red recording light was not on and I was unable to stop the recording since it wasn't showing up in the list of events... :/

What's worse is that it is now after the recording should have been finished and it still claims the tuner is in use, so I can no longer tune any OTA channels. I even tried rebooting and it looks like it just started the non-existent recording again when it finished rebooting. Still no red light, still no event, but the tuner is in use. I can't delete the event either, as it claims there's an active recording using it.

I have something else recording at the moment (off of satellite), but I'm going to try rebooting the unit one more time after that finishes and hope that it clears up the OTA tuner problem. If it doesn't, I really don't have a clue what to try next...

Once again, has anyone seen this problem? Any suggestions for workarounds?

One thing that might be a factor with the first problem is that I have one other event scheduled to start at the same time (both off of satellite). I've done simultaneous recordings before on other nights, though, and it hasn't been a problem.
 
T

the_tx_dude

Member
Jan 20, 2004
8
0
Kingwood, Texas
I found OTA recording only seems to work consistently with the 921 if I set up a once only (not weekly) manual timer through the menu system. I then must tune to a satellite channel before the OTA channel is to start recording and not have another recording set at the same time. Even though it is a dual tuner I have only had success recording two simultaneous shows if they are both on sat channels.

I hope they can resolve the OTA recording issues with next software.
 
N

nicholassjenkins

SatelliteGuys Family
Jan 3, 2004
51
0
Dayton, OH
Me, too

I have not bothered with OTA, yet; but, overall I am seeing more or less the same set of timing issues.

After posting last night in a different area, I turned on the TV/921, and all except 3 of my timers were screwed up! Days were changed on most...Monday night CBS was now Tuesday night, almost without exception. One timer was duplicated twice - and had taped 833 minutes - which might explain why I, too, was seeing the same problem of no tuner available on Monday night...

Some of the timers had the wrong show title associated with them, and in general, they were severely messed up.

I just deleted all but the 3 and will re-create this week. But yes, I am seeing the same thing.
-NICK
 
R

ronf

Thread Starter
Active SatelliteGuys Member
Feb 25, 2004
15
0
Thanks for the suggestions, everyone. I did eventually get control back on the OTA timer. I think maybe I was premature about saying the timer was "stuck" and that it really was just still within the extra +3 minutes that it was set to record. The reboot didn't help because it simply restarted the timer after rebooting. The serious bug, though, is that a marginal OTA signal will cause the recording to abort (no red light) but not free up the timer until after the time is up, with no event in the current recordings list and therefore no way to stop it.

As for my zero-length problem, my theory right now is that it is caused by having two events set to start at the exact same time. I changed one of my two events, but then I decided to send my 921 back to get the blue line problem fixed and it still hasn't returned, so I haven't been able to test that theory.

As for the changing days on timers problem, I've seen that too, mostly when dealing with manual events, and especially when editing timers. I've pretty much given up on editing timers for now. Instead, I delete them and re-create them from scratch. That seems to avoid most of the problems.
 
SimpleSimon

SimpleSimon

SatelliteGuys Master
Supporting Founder
Feb 29, 2004
5,692
3
Florissant, CO
ronf said:
....As for my zero-length problem, my theory right now is that it is caused by having two events set to start at the exact same time. I changed one of my two events, but then I decided to send my 921 back to get the blue line problem fixed and it still hasn't returned, so I haven't been able to test that theory.

I haven't checked, but I'm sure I have many timers that start at the same time - at least SD shows. I've only seen the 0 sec problem on HD shows.
 
R

ronf

Thread Starter
Active SatelliteGuys Member
Feb 25, 2004
15
0
I finally got my 921 back (though I had to tell them to return it without waiting for the blue line problem to be fixed), and I tried changing my timers so that the HD recording and the other SD recording started 1 minute off from one another, and my zero-length recording problem went away. So, it looks like that's related...
 
SimpleSimon

SimpleSimon

SatelliteGuys Master
Supporting Founder
Feb 29, 2004
5,692
3
Florissant, CO
I just rearranged a bunch of timers - we'll see if that helps :). I won't know until around the middle of next week.
 
BobMurdoch

BobMurdoch

Playing XBoxOne SeriesX/Supporter
Supporting Founder
Sep 12, 2003
5,770
190
Brielle, NJ
I had two King of Queens episodes have 0 second timers in the last two months and one recording of SHO-HD The L Word also.

Last night was the worst though. Along with the 2 hour guide only glitch, none of my timers fired at all, SD or HD. I lost the chance to get Friends or Will and Grace as I didn't notice the timer failure until Midnight, but I was able to manually record NBC-W and HDNET for two hours to get ER and Odyssey 5 recorded at 1AM for both...

Hopefully the guide and timer issue are both fixed when I get home tonight. Season finale of Stargate SG-1 tonight so I want to make sure the PVR catches it.......
 
R

ronf

Thread Starter
Active SatelliteGuys Member
Feb 25, 2004
15
0
I also ran into the 2-hour guide problem, but I followed the suggestions mentioned in one of the other threads here and initiated a soft reboot and that successfully downloaded the 9-day guide again during the "Acquiring satellite data" phase. Even without doing that, though, my timers were still firing...
 

Similar threads

S
Replies
13
Views
1K
judyintexas
J
P
Replies
4
Views
6K
CubsWin
CubsWin

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top