Recent content by lme

  1. lme

    ASC1 Users

    Did this test & no improvement, so the outlet is fine. I started to replace all "adds on" parts needed to have this unit to run (capacitors, resistors, etc), & the last one was 1000mF capacitor from the servo, witch looks like the culprit, but need to do more tests.
  2. lme

    ASC1 Users

    using this device everything is normal
  3. lme

    ASC1 Users

    only when pressing the EAST button, the message is on. west button is ok. the asc or the software needs more tuneup. it will probably happen when more users will report issues as it was last october.
  4. lme

    ASC1 Users

    Well boys & girls, my asc1 finally collapsed. After 4 times of reflashing with the latest firmware (witch came to light last october, when I asked if any user is having problems!), the unit is moving the dish only to the WEST, while if is required to go to East it gives the dreadful...
  5. lme

    ASC1 Users

    The set up is working fine (no issues) with Vbox. As I said, the noise is coming from inside at a touch of a finger with NO POWER to the unit ! I opened the unit (as per brian suggestion), and found a lose screw for the metal base plate, but the message is still coming on display.
  6. lme

    ASC1 Users

    My unit is stopping with the message "limit switch....", when the dish travels for long run like say 135W TO 50W. When touching the unit with a finger, there is clinking noise coming from inside, like lose parts (power off, installing/removing wires). Anybody else had those situation ?
  7. lme

    ASC1

    Since using the new file, I had to manually move the dish ones every day. 1st Time I had to reposition all 4 sats by 5 clicks, then by 1 click.
  8. lme

    ASC1

    Did some tests on the real thing for 4 positions of the arc, and the dish landed spot on with the new file loaded in the asc1.
  9. lme

    ASC1

    Did that already. Looks good.
  10. lme

    ASC1

    Good news ! I was able to test the asc with the new file with 2 boxes on the bench, and I can report is spot on. Next step will be to connect the unit to the actuator on the dish and go from there. So far a good job !
  11. lme

    ASC1

    It seems that asc was mostly design and tested with A3 unit. It's kind of harsh to blame all other brands for not working with asc !
  12. lme

    ASC1

    Try it to load 2 times with version 1.8: same message !
  13. lme

    ASC1

    Try to load the "new" file: "BIN file CPU does not corresponding with the device'c CPU" message !!!!
  14. lme

    ASC1

    That it's I was suspected. The unit itself lands the dish spot on, but in conjunction with a stb (minime, s9, technomate, amiko alien1, v8combo), lands the dish anywhere, not always in the same spot (right or wrong). I did tested 3 actuators (18",24", 36") on the bench not connected to any dish...
  15. lme

    ASC1

    I'm on the 3rd unit and still can have it to position the actuator in the right spot. Is anybody using this unit in conjunction with a box, other then Amiko A3 ?
Top