2 4k joeys, both die at same time... (1 Viewer)

brad1138

Thread Starter
SatelliteGuys Pro
Mar 20, 2006
1,119
219
Red Dwarf
Both my 4k joeys stopped putting out any video this morning. The hopper works fine, but when I hard reboot the joeys, they come up with a "bootstrap recovery error" and after a minute lose all video out...

I unplugged the coax in to isolate them from my hopper, and they do the same thing. A joey, when not connected to a hopper, should at least boot up to a screen and say " searching for hopper".

I tried installing a new 4k joey, and it wouldn't download SW, kept rebooting after a few minutes of trying.

It has to be 1 of 2 things. Either a software update killed my 4k joeys, or the Hopper somehow did, even though it is working fine.

Anyone else having this problem?
 

rsmith7

Supporting Founder
Aug 26, 2004
182
3
San Diego, CA
Make sure your H3 has version 336 software. I experience a broken 4k joey after the December H3 software update. Go to menu, settings, diagnostics, then tools. You may se an option for software update. This will get you 336 with I believe is a beta version. It also fixes the external hard drive issue I was experiencing.
 

Partysox

SatelliteGuys Pro
Pub Member / Supporter
Jan 4, 2016
2,244
1,084
N central Indiana
Make sure your H3 has version 336 software. I experience a broken 4k joey after the December H3 software update. Go to menu, settings, diagnostics, then tools. You may se an option for software update. This will get you 336 with I believe is a beta version. It also fixes the external hard drive issue I was experiencing.
U336 is not a beta version it is just an update that gives you the Accessibility option and can fix EHD problems and might fix a joey problem.....
 

avion

SatelliteGuys Guru
Pub Member / Supporter
Jun 13, 2007
124
25
Chicagoland
Interesting. I see the option for software upgrade but when I choose it, it goes through the motions and reboots but at the end I end up with version 334 as before.
 

Partysox

SatelliteGuys Pro
Pub Member / Supporter
Jan 4, 2016
2,244
1,084
N central Indiana
Interesting. I see the option for software upgrade but when I choose it, it goes through the motions and reboots but at the end I end up with version 334 as before.
When it reboots do not turn your receiver on leave it off and leave your tv on and wait, it should start downloading shortly.....
 

JS_racer

SatelliteGuys Pro
Mar 18, 2007
287
70
Twin Cities MN
i had to remove remotes, think the 40, but did the 50 also. (had 40,50,52 paired) then the download worked great. would reboot before during the download. got about 1/5th downloaded then rebooted.

just keep the tv on to watch the progress, but let it do its thing.
went quite quickly after removing all but the 52 remote. rebooted for 30 minutes before removing the remote.

this worked for me to get my ehd and 336, hope this helps.
 

DWS44

SatelliteGuys Master
Supporting Founder
Apr 14, 2004
6,904
4,101
Rock Hill, SC
Interesting. I see the option for software upgrade but when I choose it, it goes through the motions and reboots but at the end I end up with version 334 as before.

Worst case, now that you've initiated the update, it will likely complete the update on its own during its next nightly reboot cycle.
 
  • Like
Reactions: TheLip

brad1138

Thread Starter
SatelliteGuys Pro
Mar 20, 2006
1,119
219
Red Dwarf
I replaced the Hopper, initial software DL was 334 FWTW. Afterwards the 4k joeys progressed through "boot recovery" as they should and everything is working fine.
 
  • Like
Reactions: Troch77

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top