97W

Status
Please reply by conversation.

phpinfo

Thread Starter
SatelliteGuys Pro
Nov 25, 2008
294
0
USA
97W seems weird for me. I am using a BUD for Ku, but on 97W it seems like it is split.

I will lock on and get a bunch of the TP's, but then I will have to bump it to the East like 6 clicks to get the other TP's. Then bump it back to get the others.

The ones I can't get unless I bump the dish are
12144
12020
11965
12112

Then I have to go back for all the others

Is this just my dish being messed up and needing to be re-dialed, or is it something else?
 
Last edited:

Iceberg

The No Pain Train
Supporting Founder
Nov 17, 2003
282
39
None Your Business
97W seems weird for me. I am using a BUD for Ku, but on 97W it seems like it is split.

I will lock on and get a bunch of the TP's, but then I will have to bump it to the East like 6 clicks to get the other TP's. Then bump it back to get the others.

The ones I can't get unless I bump the dish are
12144
12020
11965
12112

Then I have to go back for all the others

Is this just my dish being messed up and needing to be re-dialed, or is it something else?
it seems to be a known issue. When SatelliteAv had us do uplink tests for their new transponder, we noticed if we dialed in on that TP (11842) the others (most of which you posted) go in the crapper. But if you peak on 11966 or 12115 then they all work fine
 
Status
Please reply by conversation.

Similar threads

Users Who Are Viewing This Thread (Total: 1, Members: 0, Guests: 1)

Latest posts

Top