Access Card

Status
Please reply by conversation.
S

sstang7

Thread Starter
SatelliteGuys Family
Feb 22, 2006
45
0
northwest suburbs of Chicago
Yesterday I replaced my old H20 (audio problem) with a new one that Directv sent me. The CSR had me swap out my access card from the old H20 to the new one. The new one never downloaded the 0F06 software. My question is, when a software update is downloaded, does it go onto the access card? Therefore, it would already be on the access card I swapped out of the old H20 and into the new one? Also, this H20 was a little bigger than the other with a faster guide and blue lights. I noticed it doesn't get as hot as the other one too.
 
S

sstang7

Thread Starter
SatelliteGuys Family
Feb 22, 2006
45
0
northwest suburbs of Chicago
I tried, with a level 2 tech, but when we reset the receiver it quickly went to retrieving info from satellite. It never gave me the "Hello" screen.
 
S

sstang7

Thread Starter
SatelliteGuys Family
Feb 22, 2006
45
0
northwest suburbs of Chicago
I unplugged it for a couple of minutes and still never received a "Hello" screen. It just goes right to "acquiring info from satellite". The manufacturer is 100. I don't know if that helps. The software version is 003E 020E, B00000113. I'm not sure if this software is the most current, does anyone out there know?
 
rockaway1836

rockaway1836

SatelliteGuys Pro
Apr 18, 2005
608
0
Myrtle Beach SC
There's another thread around here someplace about the 100 having different software and a faster guide than the 600.
 
charper1

charper1

Bourbon Tester
Supporting Founder
May 18, 2004
18,442
6
I'm Nationwide
sstang7 said:
I unplugged it for a couple of minutes and still never received a "Hello" screen. It just goes right to "acquiring info from satellite". The manufacturer is 100. I don't know if that helps. The software version is 003E 020E, B00000113. I'm not sure if this software is the most current, does anyone out there know?

Keep it unplugged for about 15-30 minutes to make sure the volatile memory is wiped.
 
Lynskyn

Lynskyn

SatelliteGuys Pro
Dec 12, 2005
375
8
Houston, Texas
sstang7 said:
I unplugged it for a couple of minutes and still never received a "Hello" screen. It just goes right to "acquiring info from satellite". The manufacturer is 100. I don't know if that helps. The software version is 003E 020E, B00000113. I'm not sure if this software is the most current, does anyone out there know?

I believe the H20-100 is on a completely different software train and will not ever have 0F06. Be glad - the SW version you have works much better. AFAIK the 003E 020E, B00000113 version is current.
 
Status
Please reply by conversation.

Similar threads

T
  • Locked
Replies
1
Views
778
jdspencer
jdspencer
G
  • Locked
Replies
12
Views
4K
geocole
G
asousa
Replies
3
Views
1K
cheshireboi
C
M
Replies
10
Views
3K
al
P
  • Locked
Replies
21
Views
3K
meStevo
meStevo

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top