Another Openbox S9 problem (1 Viewer)

Status
Please reply by conversation.

southofi-10

Thread Starter
SatelliteGuys Pro
May 17, 2010
186
0
South Louisiana
Starts pixelating when watching history on 101.Check signal and it's jumping all over the place,going down to about 53 quality then back up to 78.
I then go to menu-dish settings,and the quality is back up(leveled off)-so then I exit,and watch for awhile until it starts doing it again.
This problem just started and is consostant.Seems like it's just on 101.
I'm using a stationary dish,duel output lnb,and 4X1 switch
I hooked up my coolsat,and it wouldn't even see it,so I put the s9 back.
Could this be a lnb issue??
I have the 110815 firmware in it.
Seems like there is always something wrong with these boxes.
There should be a lemon law for fta stbs,LOL
 

Phottoman

SatelliteGuys Pro
I haven't noticed this problem on my S9, but I wonder, since the coolsat couldn't even see the sat, is there ANY possibility that your dish has moved? Have you had much wind? Could ANYTHING/BODY bumped into the dish and thrown it off kilter?

Just wondering.

Photto
 

southofi-10

Thread Starter
SatelliteGuys Pro
May 17, 2010
186
0
South Louisiana
No - I use the same dish in my work shop,and the STB works fine.I have a fortec set up in there.
I plugged the s9 back in today,and no problem ( yet)
Not sure why the cs didn't see it.Could be the lnb settings.I had the switch setting right.
FYI-I'm using a duel output lnb.Was having the same problem on rtn 83 until I changed the lnb-also on 101.
So---I don't have an issue with 83 anymore-maybe because I don't watch it very often,LOL,but the 101 is showing the same problem as before the lnb change.
I've changed several switches as well.No problems on the other dishes.
 

Gray1

SatelliteGuys Pro
Aug 11, 2005
308
2
St. Louis, Missouri
It seems to me that History has always had problems with their signal. Sometimes its good and sometimes its not. Been that way on my Merc II forever.
 

chadg2

SatelliteGuys Pro
Apr 2, 2006
623
42
Maiden Rock, WI
just something to think about, I have a S9 and it started having problems holding and switching voltage to the lnbf. Used to have it as the primary receiver and couldn't get it to switch from H/V everytime. Slaved it off my 4dtv and use the 4d to switch polarity's and the openbox holds a signal lock everytime now. Trying to get warantee on this baby. Wish me luck.
 

Lone Gunman

SatelliteGuys Pro
Pub Member / Supporter
Mar 19, 2010
3,066
758
southeast
OK so I just saw this and went and checked on my S9 with a 7.5 ft SAMI and a DMX-741S and I've got ROCK SOLID 73% Q on my S9 on 12060 H 26700? I'm running some old firmware from back in January, "I think"?
 

stogie5150

Crazed Cajun Rebel
Jan 7, 2007
3,816
39
Slidell,LA
I have the same problem with mine, mine is a Sadoun Sathawk from when they first came out. I am beginning to think they build these things to have a limited life. Mine will not change polarities, either. I just got done putting a new multiswitch and all new diseqc switches in my system thinking that was the problem. From what I see here I ain't the only one...
 

chadg2

SatelliteGuys Pro
Apr 2, 2006
623
42
Maiden Rock, WI
I changed everything out thinking it was something else. Now have my 4dtv changing polarity's. That has to change. Might replace it with a AZBox?
 

macgod79

SatelliteGuys Pro
Feb 3, 2011
305
0
Nc
Me too. I noticed it at night I can't get it to switch H to V transponders unless I switch it to a ku band sat them back. Day time it was working fine. I'm using a dmx 741 lnbf.
 

chadg2

SatelliteGuys Pro
Apr 2, 2006
623
42
Maiden Rock, WI
same setup as you with the dmx 741 and mine does the same thing after being on Ku I can get it to work! Not happy about it, using my 4dtv as the switch right now and that is a pain. Getting something new, just don't know what yet.
 

Bluztrvler

SatelliteGuys Family
Oct 16, 2008
53
0
South Carolina
Had a similar switching problem. Turned out to be a corroded connector in the line to the dish. Too much voltage drop in the line. Voltage at the lnb was too low to switch polarities.
 
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top